Skip navigation
Currently Being Moderated

What version of iOS is required for the Single Edition viewer?

Feb 2, 2012 8:55 AM

Does anyone know what the minimum requirements for downloading SIngle Edition apps are?

 

Thanks for the quick help...

 
Replies
  • Currently Being Moderated
    Feb 2, 2012 12:13 PM   in reply to Mascord Design

    @Marscord,

    iOS 3.x and later are supported.

     

    Matthew

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 13, 2012 5:59 AM   in reply to Matthew Laun

    What about for the multi folio viewer using v18 of the viewer builder tools? Could you link me to an adobe document?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 13, 2012 10:48 AM   in reply to blasto333

    Actually, it sounds like we're dropping support for iOS 3, so it's iOS 4.x and later. And the support is the same for any DPS app on iOS. Unfortunately, this is not documented anywhere, though I've been trying to get device compatibility publically published.

     

    Matthew

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points