Skip navigation
dmkimm
Currently Being Moderated

Anyone ever get "Audition could not find a supported audio device!" message?

Feb 1, 2012 9:48 AM

When I try to start Audition 3.0 I get this message "Adobe Audition could not find a supported audio device. Please check your device settings." All of my system sounds and sounds from other programs work fine! This seemed to happen after a recent Windows or McAfee update as no other programs have been installed. I have also tried to "repair" Audition, when I run the repair it says that " The wizard was interupted before Adobe Audition 3.0 could be completely installed. Your system has not been modified. to complete installation at another time, please run set up again."

 

I have tried to reboot the computer several times and still have this happening! I am running Windows XP SP3. I can use system restore to go back before the update and get Audition to load. After the computer updates again, I am right back here the next time I try to start Audition. I know why not turn off your updates? Well, I do want the security and anti-virus updates...

 

I do not see any problems in device manager and all my system sounds are working along with sounds from other programs, web, etc. I just do not understand why after the updates and why the repair keeps getting stopped?

 

Thanks in advance for your suggestions!

 
Replies
  • Currently Being Moderated
    Feb 14, 2012 6:15 AM   in reply to dmkimm

    I'm getting the same message. I reinstalled completely and it worked for a day or two, but now it's back again. Immenseley annoying!

     

    Adrian

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 14, 2012 8:40 AM   in reply to dmkimm

    dmkimm wrote:

    I do not see any problems in device manager and all my system sounds are working along with sounds from other programs, web, etc.

    That could be part of your problem. Windows system sounds are usually played from 22kHz sample rate files. Thus Windows grabs your sound device to play the system sounds resetting the sample rate to 22kHz which Audition will interpret as not being able to "find a supported audio device". You should always turn off system sounds completely on a PC running DAW software to stop this happening.

     

    Also you don't state what your audio device is. It will certainly be more prone to this problem if it is an onboard soundcard.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points