Skip navigation
gregorym5115@gmail.com
Currently Being Moderated

Captivate 5.5 Killing Desktop Files...SOS

Feb 13, 2012 6:48 AM

Tags: #captivate5.5

I don't know what I may have done, but now when I open Adobe Captivate 5.5 and resume working on a draft lesson, some time later (notice when I try to save tio desktop) I discover my PC Desktop has been altered. I typically save my work in progress to the desktop. In the last week, something has happened. When I go to Save (I've not tested to see if it happens if I don't open a lesson), the file is no longer on my desktop, I'm asked where I want to save it. Also, all of my MS word documents which where there earlier have also gone away as well as my Captivate 5.5, SnagIt and MS Money icons. Some icons remain, Quicken for one. I also see a file I've never noticed in the past when the lesson is open. The icon says ~cp_prj_ (followed by the save as name) when I look at the file properties it says "CPTX_LOCK File (.cptx_lock)" . The files nor icons are in the trash can...they just disappear. Searching for the file doesn't work, other than show the file and then ask if you want to delete the shortcut as the file is no longer available. I created a separate desktop file and am storing all the files there and they are not getting effected. What the heck can be creating this anomaly?

 
Replies
  • Currently Being Moderated
    Feb 14, 2012 9:08 AM   in reply to gregorym5115@gmail.com

    does the problem persist if you use a different directory instead of your desktop for your working area?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 12, 2012 3:31 AM   in reply to gregorym5115@gmail.com

    I've had these issues too. Captivate has know been reinstalled, and I'm assured this should solve the issue...but I haven't had a chance yet.

     

    I've had to save projects 3 times, in different locations, as well as backups. The first time it happened, I sent the files to colleagues for review. They were happy, so I moved on to another module.

     

    When I returned to the file after the weekend...the source files had dissappeared. No trace! At first I thougght I had unwittingly overwritten them, so I started again!

     

    Then it happened again! Thats when I started multiople loaction saving.

     

    Anyway to cut a long story short...all the issues I've been having with 5.5 have set me back a long way. Nothwithstanding my IT dept, being advised to delete my files (they said they were advised to delete corrupt files) This means, most of what I have spent the last month or so working on will now most likeley have to be recreated.

     

    I'm not happy

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 12, 2012 3:39 AM   in reply to s0ngb1rd

    s0ngb1rd:  Are you saving these file on your local PC hard drive, or is your My Documents and Desktop folders virtualised to some network LAN?

     

    Can you please take a screenshot of the Preferences > General > Default Locations screen so that I can see what your setup is?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 12, 2012 5:27 AM   in reply to RodWard

    Alex Watson

    Client Implementation Specialist

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 12, 2012 5:29 AM   in reply to RodWard

    Hi Rod,

     

    IT have already reinstalled the application and changed the file locations, but they are still on my C://Drive, albeit in a new location.

     

    I haven't used the applications since to new installation.

     

    Alex

     
    |
    Mark as:
  • Currently Being Moderated
    May 1, 2012 9:17 AM   in reply to s0ngb1rd

    Hi, I'm having this same problem after having Captivate moved to a new computer. My files were on a networked drive and now I've one file I can't get into. Of course right before the move I delected all the other versions I had and now I'm left with nothing.

     

    I do have a published version I was showing to someone but it needs audio still. I'm wondering if I can at least turn the published version back into a cptx file that I can add audio too with no other changes (yes, wishful thinking).

     
    |
    Mark as:
  • Currently Being Moderated
    May 1, 2012 9:24 AM   in reply to Yvonne-R

    Yvonne, ensure there is no hidden lock file in folder where the cptx file is saved. 

    in WinXP, in Explorer, Tools > Folder Options > View > Hidden files and folders > Show hidden files and folders

     

    If the lock file is there, ensure no one has the cptx file open, delete the lock file, and try to reopen the cptx.

    If you still can't open it, you may be able to recover it from your cached files on the old computer.

     

    Unfortunately I don't believe there's a way to reverse-engineer a swf back to cptx.

     

    If you don't have it turned on already, this might be a good time to turn on project backups.

     
    |
    Mark as:
  • Currently Being Moderated
    May 2, 2012 7:20 AM   in reply to AndyKingInOC

    Thanks Andy.

     

    IT figured out that captivate has to be set to cache to a local drive. It was trying to cashe to the networked drive where I store everything which is why it was crashing since the move. So that problem is fixed except for losing the one locked file. We tried looking at the old computer but they've already wiped it clean.

     

    I hadn't been using backup - I will set that up right now. sigh. I at least have the published version to look at and all the related image files to recreate it from so I hope it won't be too bad. Luckily this one was all screenshots and no video or quizzes.

     

     

    thanks for your help.

     

    Yvonne

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points