Skip navigation
vlspellman
Currently Being Moderated

Importing Localized Text?

Dec 2, 2010 2:02 PM

I am attempting to localize text in a project. I export the project captions through the export menu, change the text in the .doc file, and then try to import the .doc file through the Import menu. I get a processing bar that says the import is happening, but when it reaches 100% I get no confirmation and the text is not imported. I thought I was following the directions in the help section perfectly, but it is not working properly.

 

I am using Captivate5 on a Windows 7 machine.

 
Replies
  • Currently Being Moderated
    Dec 2, 2010 9:09 PM   in reply to vlspellman

    Hi there,

     

    Is it possible for you to share the Exported word document with us so that we can investigate the issue on our end. Please send the file to nsukumar@adobe.com

     

    Thanks,

    nsukumar.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 3, 2010 8:23 AM   in reply to vlspellman

    Hello,

     

    Is the Word application closed when you import the document? I'm using Word 2010 (64-bit) and learnt by trial and error that you better close the MS application before trying to import into CP.

     

    Lilybiri

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 3, 2010 8:32 AM   in reply to vlspellman

    And did you try to save to 'doc' instead of 'docx" format?

     

    Lilybiri

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 6, 2010 9:31 PM   in reply to vlspellman

    Hi,

     

     

    When a caption contains something in the left column (Original Text Caption Data), but not in the right column (Updated Text Caption Data) or nothing in the left and right column, Captivate 5 just quits out of the Import process

     

    You can get around this by typing some dummy characters in the empty field (Updated Text Caption Data) and import; and after importing you can delete the dummy characters from the captions .

     

    Thanks,

    nsukumar.

     

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 20, 2012 11:58 AM   in reply to nsukumar

    Ok.  Nsukumar is right and let me tell you this is a serious bug.  I had to place infomation into every blank on the left and right just to get this thing to update.  There were some items that I purposely left blank.

     

    Wow what a hassle.

     

    Thanks. nsukumar.

     

    MC

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points