Skip navigation
Currently Being Moderated

Adobe Flash Player cannot work on IE 9 after installation or updates

Jan 3, 2012 11:58 AM

Tags: #not #adobe #flash #9 #internet #explorer #ie9 #player #microsoft #work #ms #active-x

Because many users creating new bugs for the same problem with Internet Explorer 9

 

Here is the solution:

https://blogs.adobe.com/cnflash/2011/09/23/adobe-flash-player-cannot-w ork-on-ie-9-after-installation-or-updates/

 
Replies
  • Currently Being Moderated
    Feb 22, 2012 5:26 AM   in reply to MrX1980

    From last 1 week I'm facing an issue with flash player. Each time when I enable Shockwave Flash Object 11.1.102.55 add-on in IE9 it does not allow to load the page and show a message to recover the page and even sometimes browser got crashes. When I disable the Shockwave Flash Object 11.1.102.55 page loaded without flash and works fine.

    I have installed Google Chrome and flash is working fine in Google Chrome browser but I need IE9 as most of my application IE9 supporting.

    My system configuration is as follows

    - OS : Windows Vista 32 Bit with SP2

    - Browser : IE 9

    - Antivirus: Kaspersky Internet Security

     

    Below are some steps which I have taken to resolve this issue but no success:

    - Uninstalled the IE 9 and found the same issue in IE 8

    - Enable the ActiveX filter but after that page works fine but flash image will not display

     

    Kindly let me know if you required any log files or information to solve this issue. I need help from adobe to solve my system problem. I have considered above steps also given by you but no use. I have log an issue with https://bugbase.adobe.com/ but not get proper response.

    Below is my bugbase with adobe but there is proper response.

    https://bugbase.adobe.com/index.cfm?event=bug&id=3113895

     

    If anyone help me out please let me know on http://forums.adobe.com/message/4221999#4221999

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 20, 2012 2:04 PM   in reply to MrX1980

    Yep, that did it!!!! Thank you so much. The Shockwave Add-On wasn't enabled. C'mon Adobe - why don't you check that in your Flash installation?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)