Skip navigation
Currently Being Moderated

Getting 404.2 ISAPI and CGI error after intall.

Feb 21, 2012 11:22 AM

I've installed the server on a Windows 7 PC but getting the following erros. I remember getting this when installing CF9 but can't seem to fix this time around

HTTP Error 404.2 - Not Found

The page you are requesting cannot be served because of the ISAPI and CGI Restriction list settings on the Web server.

 
Replies
  • Currently Being Moderated
    Feb 23, 2012 8:42 PM   in reply to LukeDD

    Hi Luke,

     

    I think the CGI option is not installed. Enable the CGI option by going to Control Panel->Add or remove programs->Turn Windows feature on or off->IIS.

    The following options need to be enabled for IIS connector to work:

    1, ASP.NET

    2. .NET extensibility

    3. CGI

    4. ISAPI filters

     

    Hope this helps. Let me know if you have any issues.

     

    Thanks,

    Kavya

    Adobe ColdFusion Team

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 6, 2012 7:03 AM   in reply to LukeDD

    Hello,

     

    You may refer the URL  http://mywindowsblog.com/?p=587 in order to solve your issue . If you still face the problem you may reply back .

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 16, 2012 3:15 PM   in reply to kingwinbond

    The answer is that you also need to turn onthe  "cgi" feature.

     

    It caught me also.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points