Skip navigation
Currently Being Moderated

Updated Content Viewer Available on iTunes

Feb 21, 2012 10:15 AM

 
Replies
  • Currently Being Moderated
    Feb 22, 2012 3:26 AM   in reply to Bob Levine

    I thought Bob B said there wouldn't be a update until the next set of tools was available?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 22, 2012 5:29 AM   in reply to Bob Levine

    Yes Thanks Bob I have seen the update yesterday

     

    That means that Adobe is fixing those bugs on the Adobe Viewer but not in the app generated with the v18..... so it is not consistent.....

     

    My God it is so painfull that we haven't the same app between the dev ipa and the Adobe Viewer..... hope they will adjust that....

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 22, 2012 9:26 AM   in reply to Bob Levine

    Can we safely update the iPad app and not have any errors about viewing content, such as "You must update your Viewer/Tools"

     

    I have Folio Tools v12.1.1.20111216_m_673987 (7.5.5.18)

    and The new version of the app is 2.3.1

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 22, 2012 9:56 AM   in reply to Bob Levine

    Thanks!

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 24, 2012 5:51 AM   in reply to Bob Levine

    Kudos to Adobe for getting this fix out as quickly as possible.

     
    |
    Mark as:
  • Bob Bringhurst
    4,644 posts
    May 29, 2007
    Currently Being Moderated
    Feb 24, 2012 7:10 AM   in reply to dost88

    Yes. It should never be a problem to download the most recent Adobe Content Viewer, Folio Builder panel, and Viewer Builder. The only installer you should consider holding off on is the Folio Producer tools. Installing the new tools without updating the viewer can cause the message you referred to.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 24, 2012 7:37 AM   in reply to Bob Bringhurst

    Why wasn't this a major Announcement at the head of the page?

     

    Please confirm that if I update to the new set of tools that the bugs will have been removed. I have been holding off on this but now the iPad viewer (v18?) is available I would like to do so.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 24, 2012 7:50 AM   in reply to Bob Levine

    Yes, but theres a new(?) bug now. When you have multiple MSO on one page, with different start delays, sometimes they dont obey the setting and just all start at once.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 24, 2012 7:58 AM   in reply to Bob Levine

    Well before the viewer update, I would be lucky if they played at all when I tried more than 2 auto-play slideshows on a page. Now they all play fine (Tested up to 10) but they can sometimes be out of sync from the delays you setup. It helps to have fewer MSO on the page. When I reduced it to just 4, it was much more reliable.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 27, 2012 12:59 AM   in reply to dost88

    downloaded it on our iPad 1, and well, it just sdoes not show (when i go back to the app store it says it IS installed)

    really weird !

    gonna upload it on our iPad2 tommorrow, hope it'll work on that one ....

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 27, 2012 2:17 AM   in reply to Bob Levine

    any detailed changelog?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points