Skip navigation
amandahughes17
Currently Being Moderated

CS5 Clone Stamp Is Cloning Black Dots???

Feb 29, 2012 4:57 PM

My cloning stamp was working just fine, I edited a photo with it, saved that photo, then opened the next photo and tried to use the clone stamp on it and now all my clone stamp is doing is cloning black dots. It "grabs" the skin color I need, but when I go to "paste", it pastes only a black dot. Help??? I have CS5! There are NO other layers open, and I have tried to restart the program and even went as far as doing a system restore on my laptop to before this happened and nothing worked!

 
Replies
  • Currently Being Moderated
    Feb 29, 2012 6:48 PM   in reply to amandahughes17

    Try resetting the clone tool.

     

    With the tool active click on the tool icon in upper left corner then clck the arrow for drop down box.

     
    |
    Mark as:
  • Noel Carboni
    23,469 posts
    Dec 23, 2006
    Currently Being Moderated
    Feb 29, 2012 6:50 PM   in reply to amandahughes17

    There are a lot of options you could check, but sometimes the easiest way to make sure there are no esoteric combinations of options, modes, etc. active is to just reset the tool...

     

    Right-click on the little Clone Stamp icon up in the options area and choose Reset Tool...

     

    ResetCloneStamp.jpg

     

    Edit:  Curt beat me to it. 

     

    -Noel

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points