Skip navigation
vishalmehta18
Currently Being Moderated

swf file not loading over Https(SSL) on Internet Explorer...

Mar 2, 2012 3:40 AM

Tags: #swf #https #internet_explorer

hi ,

 

I have a .swf file used in html file and i try to browse using "https(SSL)".it will loads fine in Firefox, but in Internet Explorer wont able to load. When right-clicking it says "movie not loaded".
even i googling for the same and i got below option but i am still not able to get flash on html page. it will working fine in Internet Explorer,FireFox etc when we use"http".

1) add headers like "Cache-Control: must-revalidate" or "Cache-Control: max-age=0" or "Cache-Control: no-store" etc

2) use CrossDomain.xml

we also able to load swf in https on Internet Explorer but for that we have to do below settings in Internet Explorer browser.

1) Go to Tools --> Click on Internet Option --> click on Advanced tab --> Now in security section checked mark on "Do not save encrypted pages to disk".

but above way is not a proper way to resolve the https issue

Thanks.


 
Replies
  • Currently Being Moderated
    Sep 20, 2012 3:31 PM   in reply to vishalmehta18

    found this within the Adobe forums, seems to solve your issue.

    I would make sure to use the crossdomain file as well.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points