Skip navigation
djtbc
Currently Being Moderated

Internal Web Browser Issue

Mar 2, 2012 4:40 AM

We are working on our first digital publication and are having some issues with the internal browser.

 

It appears to break web pages into strips see here:

photo.PNG

 

 

We have tried various sites using the same internal browser and they all break the same (on both iPad and iPad2).

 

The same sites work fine with the standard Safari.

 

Does anyone else a have any issues?

 
Replies
  • Currently Being Moderated
    Mar 2, 2012 5:57 AM   in reply to djtbc

    I’ve never seen anything like that. The only thing I can think of trying is removing the Adobe Content Viewer and reinstalling.

     

     

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 2, 2012 6:25 AM   in reply to djtbc

    Try shutting you iPad all the way off (holding down the power button) and restarting. It could be a device memory issue and not DPS.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 2, 2012 9:27 AM   in reply to djtbc

    Wish I had a helpful suggestion, I'm actually here to say we are having the exact same issue. And, like you, reinstalling Content Viewer and restarting the iPad make no difference. The issue must be on Adobe's end.

     
    |
    Mark as:
  • Bob Bringhurst
    4,640 posts
    May 29, 2007
    Currently Being Moderated
    Mar 2, 2012 10:44 AM   in reply to thebethjoseph

    I can't duplicate this issue. Can you provide a URL of a site that gets fractured in your in-app browser?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 4, 2012 1:27 PM   in reply to Bob Bringhurst

    Bob -

     

    This has been happening since way back to the early drops last year. It occurs in Apps as well as Content Viewer - it is not consistent across all web sites, only certain sites - and djbtc is right in that the problem does not occur if you launch the same web site directly in Safari.

     

    It also happens on both iPad 1 and 2.

     

    Here are a couple recent examples with URL

     

    Photo Mar 04, 1 12 32 PM.png

     

    http://www.az100years.org/happy-birthday-arizona-2/

     

    Photo Mar 04, 1 13 32 PM.png

     

    http://phxstylecollective.blogspot.com/

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 23, 2012 6:23 AM   in reply to Mike Lipson

    This is happening on our app also.

    It is making purchasing through the app impossible.

    Screenshots attached.

    As above our site renders correctly on the normal Safari browser.

     

    IMG_0010.PNG

    IMG_0011.PNG

     
    |
    Mark as:
  • Bob Bringhurst
    4,640 posts
    May 29, 2007
    Currently Being Moderated
    Apr 23, 2012 2:06 PM   in reply to jonathans_boden

    I just got more information about this problem. It's a known bug that should be fixed in the next release (mid May).

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points