Skip navigation
macha mama
Currently Being Moderated

PSE9 question

Mar 3, 2012 8:05 AM

My PSE 9 program does not hava a minimize button in the upper right corner of the workspace as did previous PSE versions. This means I cannot minimize a picture to the bottom bin, I can only close it completely. How to correct this?

 
Replies
  • 99jon
    12,810 posts
    Jan 6, 2010
    Currently Being Moderated
    Mar 3, 2012 8:42 AM   in reply to macha mama

     

    Open Editor and click Edit à Preferences à General

     

    Then check the box “Allow Floating Documents in Full Edit Mode”

     

     

     
    |
    Mark as:
  • 99jon
    12,810 posts
    Jan 6, 2010
    Currently Being Moderated
    Mar 6, 2012 8:43 AM   in reply to macha mama

     

    You may also need click the top menu to dock and undock the windows.

     

    Window à Images à Float All in Windows

    Window à Images à Consolidate All to Tabs

     

    Also if you have one or more images open you can tile and cascade and use the layout dropdown menu (top left of the screen next to the blue icon)

     

     

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 11, 2012 11:22 PM   in reply to macha mama

    Just to add to what 99join said  , the minimize button  in the images opened in the workspace is only visible when they are in floating mode. Go to Prefernces>General" and check "Allow Floating Documents" option and then bring any image in floating mode. Then you will be able to see the minimize button.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points