Skip navigation
CMClarkArt54
Currently Being Moderated

Adding Plug-ins

Mar 5, 2012 10:38 AM

I just downloaded the trial version, Elements 10, because my Elements 8 kept crashing. Now I can't seem to figure out how to use my onOne plug-in and also the Bridge program. Any advice would be fantastic!!!! Thanks!

 
Replies
  • Currently Being Moderated
    Mar 5, 2012 11:31 AM   in reply to CMClarkArt54

    Moving this discussion to the Photoshop Elements forum.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 5, 2012 12:31 PM   in reply to CMClarkArt54

    For plug-ins, different versions of PSE don't see each other's installed plug-ins, but you can point PSE 10 to where you've got it installed for PSE 9. In the editor's preferences>Plug-ins, just turn on the option for an additional plugins folder and point to that.

     

    What's the problem with bridge? You can't launch it from within PSE 10 but it should still work just fine and be able to send photos to 10 for editing.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 5, 2012 1:43 PM   in reply to CMClarkArt54

    To add to Barbara's suggestion, you'll need to check the OnOne site to ensure your version of the plug-in is compatible with PSE10.  If not, you'll need to get the OnOne version that is.

     

    Ken

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 5, 2012 4:38 PM   in reply to photodrawken

    Yeah, very important point, Ken, thanks.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points