Skip navigation
mompeters10
Currently Being Moderated

Adobe Presenter freezing and Power Point crashing

Mar 5, 2012 2:41 PM

I have been using Adobe Presenter 7.0 with all of the patches (up to 7.0.6) in Microsoft Office Power Point 2007.  At times while recording, Adobe Presenter would freeze, then I would receive a message that the Adobe Presenter add-in caused a serious problem in Power Point and Power Point would need to shut down.  I would lose any recording work and changes that I had made since the last time that I had closed out the recording mode.  I did some troubleshooting, removing Adobe Presenter 7.0 and reloading it with the patches.  This did not help.  I also upgraded to 7.0.7.  It seems to be even worse now.  Any assistance would be appreciated!

 
Replies
  • Currently Being Moderated
    Mar 5, 2012 7:35 PM   in reply to mompeters10

    Hi,

     

    You are doing audio or video recording ?

    If you are doing audio recording then please keep mic level low. There is a know issue that if mic level high and overdrive the mic at time of recording then Presenter crash.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 18, 2012 6:39 PM   in reply to VideoPep

    I experience the audio crash when recording, so thanks for this comment... is there a headset you can recommend that allows one to maintain a low level?... by the way this never ocurred with 7.0.6 ... with 7.0.7 its constant, thinking of uninstalling ...

     

    i do think this is all related, 7.0.7 seems to have issues with recording audio , playing audio  and importing videos...

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 12, 2012 2:23 PM   in reply to mompeters10

    This is happening to me. What was the solution?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 13, 2012 6:43 AM   in reply to mompeters10

    Thank you SO much. I have not had any issues this morning! Have a great day - mine is looking good now!

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 5, 2013 5:45 AM   in reply to mompeters10

    This might be just what I need, but the link is broken. Followed the "Link Broken" contact us as far down the rabbit hole as I had time to spend. Never did find the correct link.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 5, 2013 6:00 AM   in reply to mompeters10

    Hi Adobe - I have same issue and need the link to the answer please!

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 5, 2013 7:13 AM   in reply to mompeters10

    Please can you tell us the answer - as there is no way to get to that link - many thanks

     
    |
    Mark as:
  • Jorma Jennings
    1,838 posts
    Jul 5, 2007
    Currently Being Moderated
    Feb 5, 2013 8:59 AM   in reply to SP City
     
    |
    Mark as:
  • Currently Being Moderated
    Feb 5, 2013 9:50 AM   in reply to Jorma Jennings

    Thank you. I had actually found this link through Google. I've shared it with my author who is experiencing the problem but have not yet heard back if it solved it or not. I appreciate the help.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points