Skip navigation
SunHawkProductions
Currently Being Moderated

Out of Sync when importing rendered sequence

Mar 7, 2012 2:30 PM

This is the first time I've had this happen and haven't been able to solve the problem yet and haven't found any solutions yet through searching. Using CS5.5, I'm building a show consisting of 7 or 8 already rendered sequences. All seem fine when put together, but one sequence is thrown way out of sync when I import it. The file plays fine otherwise and it isn't until it's imported into premiere that the problem occurs. I've tried re-rendering several times and get the same out of sync problems. And it eventually gets wildly out of sync, not just a few seconds. The properties of the clip are:

 

Type: MPEG Movie

File Size: 1.5 GB

Image Size: 1920 x 820

Frame Rate: 23.976

Source Audio Format: 48000 Hz - compressed - Stereo

Project Audio Format: 48000 Hz - 32 bit floating point - Stereo

Total Duration: 00:04:23:09

Average Data Rate: 6.0 MB / second

Pixel Aspect Ratio: 1.0

 

This is the same as all the other rendered/imported sequences. I'm at a loss here. Is there anyone who can help steer me to solving this?

 
Replies
  • Currently Being Moderated
    Mar 7, 2012 3:45 PM   in reply to SunHawkProductions

    Welcome to the forum.

     

    Just so that everyone is on the same page, when you say "rendered," is it safe to assume that you mean that that file was Exported, and then is being Imported into a new Project?

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 7, 2012 9:49 PM   in reply to SunHawkProductions

    Rexport using a lossless format, not MPEG.  Also use Uncompressed audio.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points