Skip navigation
patrickfale
Currently Being Moderated

I Exported media in cs5 and only got audio  Help

Mar 1, 2012 10:09 AM

Don't see why I only get audio   see link  of my video  http://www.screencast.com/t/pGmzOoCUs

 
Replies
  • Currently Being Moderated
    Mar 1, 2012 10:37 AM   in reply to patrickfale

    Post screen shots of your settings screens

     

    Saying what you did is not as good as showing what you did

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 1, 2012 11:35 AM   in reply to patrickfale

    You exported two files, one for video and one for audio.  This is normal for DVD creation (which I assume is the goal here, using an MPEG2-DVD preset.)

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 11, 2012 8:42 AM   in reply to patrickfale

    Turn on multiplexing on export, creating a single .TS stream.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 11, 2012 9:29 AM   in reply to patrickfale

    Your sequence settings look incorrect. 1440x1080 29,97 while the clip shows 1920x1080 59,94.

     

    If you are going to dvd leave it like it is, but use a preset and do not use match source attributes.

    Import the . m2v and .wav into Encore.

     

    BTW bad practice putting files on the desktop.

     

    mpeg2dvd movie and audio.png

     

    Under extra/view there is an option to reveal extentions, might want to turn that on.

    Not sure if its called extra/view as i am on a non English OS.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 11, 2012 9:29 AM   in reply to patrickfale

    What is your intended purpose for the video ?

     

    Is it to burn it to a DVD ?

     

    If not then MPEG2 DVD is not the best setting.

     

    The purpose of making 2 files ( one video and one audio ) has to do with how DVD players play the file.

     

    When the file is Muxed into one single file DVD players have to break apart the audio and it takes more work.

     

    Maybe other can expand on the reason of why not to Mux your audio and video better.  I read a good article on it but cant remember.

     

     

    GLenn

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 11, 2012 9:42 AM   in reply to patrickfale

    Nope: dvd is mpeg2-dvd.

    Youtube is H.264 with a Youtube preset. Files for Youtube are video and audio in one.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 11, 2012 9:50 AM   in reply to patrickfale

    Mpeg2-dvd ntsc widescreen high quality.

    Best to leave it two files.

    If its one file Encore has to pull the audio from the video, do its encoding and then paste it back together again. Unnecessary action.

    But if you still want one file set the multiplexer to DVD.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 11, 2012 9:52 AM   in reply to patrickfale

    If you really want it in one file you can click the multiplexing tab and click it from none to DVD and it will mux it for you.

     

    If your trying to make a YouTube video use H.264 and choose the YouTube preset. 

     

     

    Glenn

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 11, 2012 11:02 AM   in reply to patrickfale

    You are most welcome.

    I do teach Premiere, but you will have to grab an airplane first.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points