Skip navigation
waseem_zurich
Currently Being Moderated

CS4 Design Standard: cannot install on OSX 10.7.3

Mar 12, 2012 11:50 AM

Tags: #cs4 #mac #installation

Hi, I had this same version of CS4 Design Standard installed on my MacBook Pro.It worked well until the Adobe updater prompted me to download and install an update. I followed that recommendation. The update files did download, but when I wanted to install it, I got an error message saying that the update cannot be installed and that I need to uninstall CS4, install it again and then do the update again.

 

I uninstalled CS4 and also minutely followed instructions on http://kb2.adobe.com/cps/829/cpsid_82947.html. But CS4 does not install.

 

I can start the installation disc, but then the process gets stuck (ie loops for hours) in somewhere half way through.

 

Please help. Thank you!

 
Replies
  • Currently Being Moderated
    Mar 12, 2012 11:58 AM   in reply to waseem_zurich
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 13, 2012 12:11 AM   in reply to waseem_zurich

    Try installing from the new user account

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 15, 2012 10:40 AM   in reply to waseem_zurich

    Waseem_Zurich I would recommend utilizing the Adobe Support Advisor - http://www.adobe.com/support/loganalyzer/ to review your installation logs and attempt to identify a solution.

     

    If you would prefer you can review the logs yourself utilizing Troubleshoot with install logs | CS5, CS5.5 - http://helpx.adobe.com/creative-suite/kb/troubleshoot-install-logs-cs5 -cs5.html.  This document contains the exact same steps I would utilize if myself or another Adobe technician were to review your logs.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 17, 2012 9:37 AM   in reply to waseem_zurich

    Navigate to the log files in one of the following folders:

     

    Mac OS: /Library/Logs/Adobe/Installers/

     

    The log filename includes the product name and install date , followed by “.log.gz.” The extension .gz indicates a compressed format

    Use a decompression utility such as WinZip or StuffIt to decompress the .gz file. Once uncompressed, the log file is a plain text file

     

    Open the .log file in a text editor such as TextEdit (Mac OS).
    And then copy and paste the log file in the pastebin.com website and post the link here.

     

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 18, 2012 3:12 AM   in reply to waseem_zurich

    sure, the public download link of the dropbox will work.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 18, 2012 5:11 AM   in reply to waseem_zurich

    1) enable root user account :, look this link for details http://support.apple.com/kb/HT1528

    2) Uninstall CS4

    3) run the cleaner tool , which can be downloaded from http://www.adobe.com/support/contact/cscleanertool.html

    4) Delete the following folder :-

     

                  Applications/Adobe*

              /Applications/Utilities/Adobe*
              /Library/Application Support/Adobe*
              /Library/Application Support/FLEXnet Publisher/

              /Users/[user]/Library/Application Support/Adobe*

     

    and then re-install the software,

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 18, 2012 7:42 AM   in reply to waseem_zurich

    re-install while logged in with the root user account

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 18, 2012 9:55 AM   in reply to waseem_zurich
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 18, 2012 1:16 PM   in reply to waseem_zurich

    Waseem_Zurich can you please utilize the Package for Support option within the Adobe Support Advisor.  If you can then please respond to this thread with the token number it provides you.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 19, 2012 11:07 AM   in reply to waseem_zurich

    Waseem_Zurich I can see why you had difficulty with the installation logs.  They are fairly full of updates and installation information.  Can you please delete /Library/Logs/Adobe/Installers/.  Then try the installation again in the root user account. 

    This will generate a fresh install log so we can more accurately see what is occurring during the installation process.  When you are done if you can please respond to this thread with your updated Token number and I will look at the newly created install logs.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 23, 2012 9:35 AM   in reply to waseem_zurich

    Waseem_Zurich are you sure the applications are not available in your Applications folder?  Are you perhaps receiving an error message when trying to launch the applications?

     

    The only error I saw was it seemed to be having some difficulty with the language set on your computer but that did not appear to be a fatal error.  Do you possibly have your language set for British English as opposed to English?  Did you purchase CS4 in North America?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 23, 2012 11:44 AM   in reply to waseem_zurich

    Thank you Waseem.  Interesting because your installation logs are not showing problems beyond some switching of which language you are using.  The last suggestion I have would be to try the following:

     

    1. Remove the software using the Uninstaller in Applications/Utilities/Adobe Installers
    2. Run the CS5 Cleaner Tool which can be found earlier in this thread
    3. Reboot your computer with the shift key held down until you see Welcome to Mac OS 10 Safe Boot
    4. Log in as a Root User while in Safe Boot
    5. Try the installation again

     

    This will help us ensure all the components are removed, that you have full read/write permissions, and that there is no third-party software or kernel extensions which could be interfering with the installation process.

     

    It is likely that you have the International English version of the CS4 since you purchased the software in the Switzerland.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 23, 2012 2:01 PM   in reply to waseem_zurich

    Waseem that probably explains it.  Try editing your language list and have only German listed as your available language.  You will also want to try it with the steps listed in message 24.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 23, 2012 4:56 PM   in reply to waseem_zurich

    Waseem I am sorry but I feel we have gone as far as we can through support through the forums at this point.  I would recommend that you contact our support team for further assistance.  For the best assistance, I recommend our chat support at http://adobe.ly/yxj0t6.  Our chat representatives can provide a personalized experience to resolve the issue you have described.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points