Skip navigation
This discussion is archived
Currently Being Moderated

ACR 6.7RC renders PV2012 images brighter than LR4.0 itself

Mar 13, 2012 6:28 PM

Try the following: Reset a raw image in LR4 to adobe defaults (PV 2012), then set clarity to maximum and edit in photoshop (with ACR 6.7 installed) using photoshop itself to render the image.

 

Result: The edited image (with no changes made in PS) appears a lot brighter.

 

When rendering with lightroom, it looks exactly the same (as it is expected).

 

So, something is wrong with ACR 6.7 here. If one does not use clarity, but the other new tonal controls, there are similar effects, however not as severe as with clarity.

 

I use Win7 64 Bit, LR 4.0 and PS CS 5.1 (12.1), both 64 Bit, and ACR 6.7 RC.

 

 

Edit: Here are two sample images. First the one that was edited using "render with lightroom" - it appears exactly as the original edited image (with clarity +100):

3-edited-rendered-by-LR.jpg

 

And here the same image edited in PS CS 5.1 ACR 6.7 RC with "open anyway", i.e. rendered using ACR 6.7 RC:

2-edited-rendered-by-PS.jpg

 
Replies
  • Currently Being Moderated
    Mar 13, 2012 9:26 PM   in reply to LRuser24

    I can duplicate the overly light result with a 100 Clarity, but I get normal results from letting LR render...so it may be an "issue" with ACR 6.7 RC1...thanks for pointing it out.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 13, 2012 11:28 PM   in reply to Jeff Schewe

    I can duplicate this, also:

     

    Either by using Open Anyway from LR4 to CS5 via ACR 6.7 RC, or

     

    Opening a virgin image in ACR 6.7 RC and converting to PV2012 using the Camera Calibration tab Process dropdown and then adjusting the new Clarity2012 slider in ACR to +100.

     

    The short answer is that ACR 6.7 RC’s Clarity2012 adjustment is stronger than LR4-Release’s Clarity2012 adjustment.  It is not clear whether the LR4 Release Clarity2012 is too weak or the ACR 6.7 RC Clarity2012 is too strong.  But they are different.

     

     

    If I had to guess and remembering right, the Clarity2012 in the LR4 Beta was more intense than the Clarity2012 in LR4 Release and somehow ACR 6.7 RC is using LR4 Beta treatment instead of LR4 Release’s treatment.   Maybe the same thing is occurring for the Adjustment Brushes in certain scenarios—ACR 6.7 RC is using an older code-branch of PV2012 process than LR4 Release has.

     

     

    I posted this on the Feedback site, too:

    http://feedback.photoshop.com/photoshop_family/topics/lr4_clarity2012_ weaker_than_acr_6_7_rc_clarity2012

     
    |
    Mark as:
  • Benjamin Warde
    64 posts
    Sep 8, 2010
    Currently Being Moderated
    Mar 14, 2012 11:11 AM   in reply to LRuser24

    I am able to reproduce this problem, and have entered the issue in our bug database.

     

    Thanks,

    Ben

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 14, 2012 8:51 PM   in reply to LRuser24

    I too have noticed differences - here was my tests, results... and observations?

     

    I opened the same raw file 5 ways:

    >From Lightroom to Photoshop:

       1.  "Open Anyway" (Default... although I don't know why)

       2.  "Render Using Lightroom"

       3.  "Open as Smart Object"

    >Directly thru PS CS5 (w/ACR 6.7 plug-in)

       4.  Open as "Smart Object "

       5.  Open as "Image"

     

    LR Results:

    -  #2 & #3 are slightly darker than #1 "Open Anyway" and appear to look most like the LR4 rendition

     

    PS Results:

    -  #4 & #5 looked similar to each other and similar to LR's #1 "Open Anyway"... all were slightly lighter than LR #2 & #3 (most faithful)

     

    Observations:

    - It appears that opening thru LR takes advantage of its ACR 7.0 with PS's ACR 6.7 having the capability to maintain LR's ACR 7.0 adjustments.

    - Opening in PS uses the ACR 6.7 plug-in and does not have all the capability of ACR 7.0 in LR

          ...maybe this it what the LR message "Open Anyway" means - it defers to the PS ACR Plug-in (this is just a guess)

     

    I am hoping these issues are because 6.7 is a "Release Candidate" and would expect that in the final ACR plug-in 7.0, opening any way will look the same.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 14, 2012 8:54 PM   in reply to BobDiN

    Yeah that's pretty much what it means when Ben says "I am able to reproduce this problem, and have entered the issue in our bug database."

     

    It'll get fixed...count on it...

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 14, 2012 9:04 PM   in reply to Jeff Schewe

    Saw no mention of "Smart Object" and thought it might have added something to the discussion, sorry

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 15, 2012 10:45 AM   in reply to LRuser24

    Yes, I was surprised/pleased that "Render using LR" and "Open as Smart Object" were similar and consistent with the LR adjustments.  "Open Anyway" and opening thru PS/ACR 6.7 we similar but lighter than when using LR's ACR 7.0 engine.  This leads me to think that opening through ACR 6.7 (whether thru LR 4's "Open Anyway" or thru PS/ACR), the culprit is the RC 6.7 which probably will never see the light of day but just show-up as ACR 7.0.

     

    One interesting noet about opening as a Smart object thru LR - the files are uneditable in ACR 6.7 and must be converted to PV2010 to be processed.  Again, leading me to believe tha ACR 6.7 RC is just a stop-gap to opening your LR4 adjustments.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 15, 2012 12:54 PM   in reply to BobDiN

    Adobe supports  is LR and PS integration and LR4 was released when CS5/ACR6.x was the current version of Photoshop, so ACR 6.7 should see the light of day because it is what allows the current version of LR to operate with the current version of PS; however, ACR 7 is the only version of ACR that  has a compatible UI to LR4.

     

     

     

    My testing of Smart Objects from LR4 to CS5 via ACR 6.7 RC shows the expected erroneous brightening with Clarity of +100, which should occur because ACR is rendering for PS, not LR.  You don’t need LR to have a SO in PS.

     

    I am testing with a Canon CR2 file.  If you are seeing no extra brightening, then are you using a DNG?  Perhaps PS uses the embedded preview in the DNG as a shortcut for the initial SO view; however, if you go into PS and do an Edit Contents of the SO, which brings up the ACR 6.7 RC interface, then I’d expect you’d see the erroneous extra brightening.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 15, 2012 8:23 PM   in reply to LRuser24

    Clarity2012=+100 in ACR 6.7 RC is much brighter (stronger) than in LR4.  It is unclear where the error is.

     

     

     

    It’s possible that LR4 was released with a Clarity2012 that was tamped down too much, and I actually prefer the super-Clarity adjustment in ACR 6.7 RC because it lets me achieve a creative pseudo-HDR or Grunge look using one slider instead of minning and maxxing out several of the other toning sliders.  Of course, because LR4 has already been released, its PV2012 treatment is official and would supersede any beta treatment even if the beta treatment was what was intended and LR 4 actually has the error, unless Adobe pushes a LR 4.0.1 out the door within the next week or so, like they did with 1.4.1 when 1.4 was corrupting files.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 23, 2012 7:41 AM   in reply to LRuser24

    There is a "work-around" to this ACR 6.7RC issue !

     

    It is PS CS6 beta!  The free beta (now available) ships with the ACR 7.0 plug-in...

    - now more queries: "Open Anyway" / "Render using LR"

    - the raterized "Background" layer and opening as a "Smart Object" have no brightness shift and produce the same results consistent with the LR4 processing.

     

    The options using PS CS5 are"

    - "Render Using LR" and wait for the ARC RC 6.7 to be fixed.

     
    |
    Mark as:
  • Benjamin Warde
    64 posts
    Sep 8, 2010
    Currently Being Moderated
    May 31, 2012 12:15 PM   in reply to LRuser24

    This is now fixed in ACR 6.7/Lightroom 4.1.

     

    Thanks,

    Ben

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points