Skip navigation
Currently Being Moderated

3D data parsing error issue with Reader 9.3

Jan 25, 2010 9:40 AM

Hello,

I've got an issue with the 3D PDFs on my machine.

It worked properly with the previous version of the Acrobat Reader (v8, I guess),but after I installed Reader 9.3 the error "3D data parsing error has occurred" for some (not all) files. The example files from Adobe webpage works properly but the files that has been printed from Bentley Microstation or Bentley PW Navigator don’t work. I can see only RGB coordinates arrows, and model tree window (but no components' property)

I have reinstalled Reader a few times, trying older and current versions, with or without Adobe download manager.

Any ideas how to fix the problem?

WinXP SP3. my sysinfo and examle 3dPDF is attached . BTW the same issue with the new AdobeReader9.3 installation on Vista machine...

Attachments:
 
Replies
  • Currently Being Moderated
    Jan 25, 2010 3:19 PM   in reply to megakalmar

    I know this doesn't really address the problem, but I found a workaround for this file, though it only works if you are using Acrobat Professional Extended.

     

     

    In Acrobat Professional Extended, if I right click on the active 3D annotation in APEX and select "Edit in 3D Reviewer..." from the context menu, the model is displayed in the 3D Reviewer.  I can then go to File > Export... and export a PDF that then shows a model.  That PDF opened in the Reader wihtout issue.  I don't know if there is anything missing from the model at this point, but it appears to work.  Workarounds aren't great, but they're better than no workaround.

     

    Hope this helps.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 30, 2010 10:46 AM   in reply to megakalmar

    I believe the attached file is the fixed file.  This file is working for me in Reader 9.3 now.  I experienced the same problem with your original file.  Then I used your file to perform the steps I outlined earlier.  I know this is not a great workaround.

    Attachments:
     
    |
    Mark as:
  • Currently Being Moderated
    Feb 16, 2010 2:54 AM   in reply to megakalmar

    Hi,

     

    My first post, i work in technical support and i have run in to this problem 2 times.

    The problem files did open in another computers with same setup(I work in a really big company where the machines are basically the same).

    Reinstalling adobe reader did not help, registry cleaning and reinstalling did not help,the problem was solved by installing Adobe Acrobat Professional 8 which opened the file.

    Well this not very good solution so I was thinking that maybe there would be a better way, like actually fixing the problem, and this

    was the only post i could find about this issue which made any sense.

    Unfortunately I dont have the problem file anymore, so this is bascially just me saying that there are others as well with this problem.

    Windows XP SP 3 and Adobe Reader 9.3.0

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 22, 2010 2:14 PM   in reply to megakalmar

    I have had similar problems using Microstation. I am using Microstation version 08.11.07.171.

     

    When creating the 3D PDF file from within Microstation using the print function, go to the 3D plotting settings and deslect "Convert wireframe geometry" and Convert annotations".

     

    Once I deslected those two options, then recreated the 3D PDF files I was able to open them with the data parsing error.

     

    Hopefully this will help for you too.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 5, 2010 4:37 AM   in reply to Boston_Kiwi

    Thx Boston Kiwi your advice work fou us!!!! 

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 11, 2010 5:01 AM   in reply to Boston_Kiwi

    Hey thanks for the heads up Boston Kiwi

     

    I am using Adobe Acrobat 9 Standard, and this problem occured after updating to 9.3.1.. I purchased a registry cleaner to no avail, as that was a suggested solution I'd come accross.. 

    So I call adobe... They insist that Adobe Acrobat 9 Standard does not support the 3D feature. And no support is provided for the reader whatsoever.  Adobe support suggested I uninstall/reinstall the software.  I did this, and was able to open the Microstation generated 3D PDF file.. UNTIL (the idiot I am) I ran the update... upon which the error returned.

     

    Adobe still says that the Standard addition does not support 3D.. So their solution is A. Buy Proffesional, B: DO NOT INSTALL UPDATE... So I have mailed out IT dept, and informed them to get the info out ton NOT do the 93.1 update!! Kind of a sorry response from Adobe in my opinion..

     

    So.. I came accross your suggestion here, wit hcahnging the print settings in Microstation... and it worked for me too happily..  I guess now I should direct my frustration at Bentley instead of Adobe..lol

     

    Thanks Mate..

     

    Hans

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 11, 2010 7:30 AM   in reply to HansHoe69

    Well of course Standard and Reader both support viewing 3D PDFs.  This includes, but isn't limited to, rotating, sooming, panning, viewing the Model Tree, and, if the PDF's permissions allow, commenting.  Adobe support must have meant that Standard and Reader don't support conversion of 3D models.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 16, 2010 9:31 PM   in reply to Boston_Kiwi

    Thanks Boston Kiwi - any 3Dpdf we create now using your setting, can be viewed with 9.3 with out error message. But because of the problem with 9.3 the thousands of existing archived 3D pdf that we have already created cannot be viewed on the standard desk top throughout the organisation.

    Marc

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 17, 2010 11:03 AM   in reply to megakalmar

    We are also seeing this error in a PDF we received from a vendor.  If I install Adobe 9, 9.1, 9.1.2, 9.1.3 or 9.2 it opens without any problems. but once you upgrade to 9.3 or 9.3.1 you get the 3D data parsing error has occued in Acrobat 9 Pro.  Adobe needs to do a update without breaking something else.  It's seem pretty standard for them to create an update to fix something and then break something else.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 18, 2010 1:21 AM   in reply to kgator0412

    Hello again,

     

    We have similar problem to Phantom,  and we too have previously generated PDF's that are not useable du e to this error.. My wrath again lies with Adobe... Whom obviously do not want to concede that the problem lies with them.  Any other software provider would have acknowledged a problem, and the first response one should see when searching adobe's forum is something along the lines of...

     

    We are aware of an issue in our latest update that is causing users to experience a 3D data parsing error issue with Reader 9.3.  We are workin g ot resolve this issue...  bla bla bla.

     

    Instead of telling me it is my problem and the solution is to purchase Adobe Professional!!!

     

    alas:

     

    Thanks for your response too Kgator.  You state that your problem is also prevalent in Pro too?  Hehe.. that was Adobe Supports solution to the problem.. They recommended that I upgrade from standard to Pro..LOL

     

    So BEST current solution to this problem is using a version of Acrobat previous to 9.3.1!!

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 20, 2011 1:18 PM   in reply to Boston_Kiwi

    What if I'm not trying to create a 3D PDF? I'm having trouble with getting swf and fla/flv files to play in PDFs, under all circumstances. On my Windows machine, it works flawlessly. On my Linux machine, I get a 3D data parsing error every time I click any media type (audio, video, Flash) to launch it. I know why legacy/Windows formats don't work. But I don't know why Flash wouldn't work, since it's Adobe.

     

    Help!

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 15, 2012 12:44 PM   in reply to Yogini_11

    I'm having problems getting swf files to play in PDFs on my Linux Red Hat 6.0 machine. I get "Adobe Reader - A 3D data parsing error has occurred" then a black screen. I'm creating them with Adobe Captivate 5.0.0.596 and Acrobat Pro 9.5. They work fine in Windows XP/7. Acrobat Reader versions on XP/7 and Linux RH6 machines are 9.4.7.

     

    I was really hoping Acrobat PDF files would work the same across our different OS platforms.

     

    Any ideas on whats going on here or how to fix?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2013 8:46 PM   in reply to Parfy3c

    I too am aware of people running Linux OS getting this error with PDF files I create from Adobe Captivate. I do hope someone has a solution to this that they can share.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2013 11:48 PM   in reply to Pam Leatch

    Instead of updating the FlashPlayer plugin used in Linux Adobe Reader 9 to FlashPlayer 10, as it was done with the version 9 Readers on Windows and OSX quite a while ago, Adobe preferred to disable Flash alltogether, mainly due to security reasons of FlashPlayer 9. (This is the reason why you get the 3D parsing error when you try to activate Flash content.)

     

    After all, it seems that they even let Adobe Reader die on the Linux platform. Sad story.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points