Skip navigation
frostedworks
Currently Being Moderated

LR 4 upgrade will not open

Mar 15, 2012 11:10 AM

Tags: #mac #install #lr4

Despite having tried two deperate downloads, the downloaded LR4 upgrade will not open. Any thoughts?

 
Replies
  • Currently Being Moderated
    Mar 15, 2012 11:14 AM   in reply to frostedworks

    Do you have set the permissions on our computer for installing new software?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 15, 2012 3:40 PM   in reply to frostedworks

    What OS?

     

    Are you saying the installer file (the file Lightroom_4_LS11.exe for Windows) does not launch, or that the installed LR4 does not open?

     

    Beat

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 15, 2012 4:00 PM   in reply to b_gossweiler

    b_gossweiler wrote:

     

    What OS?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 15, 2012 4:12 PM   in reply to b_gossweiler

    Beat,

    There is another thread with the same problem: http://forums.adobe.com/message/4270101#4270101

    I gave him the link to this thread here, and leave the question in your capable hands.

    WW

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 15, 2012 4:16 PM   in reply to web-weaver

    Thanks for your trust, WW, but the poster in the other thread seems to be using Mac - not my area of expertise at all. But maybe some mac expert can chime in.

     

    Beat

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 15, 2012 4:49 PM   in reply to b_gossweiler

    Beat,

    It seems he found the solution for himself.

    WW

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 16, 2012 8:27 AM   in reply to frostedworks

    Adobe specs call for 10.6.8 or 10.7

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 16, 2012 9:03 AM   in reply to frostedworks

    frostedworks wrote:

     

    They did adequate ranting after having an Adobe rep take them through five hours of procedures w/o asking what their system specs were.

     

     

    I imagine the techs would have assumed that they'd already have done something as basic and as bloody obvious as checking that they met the published minimum system requirements, before they started whining to the helpdesk...

     

    Does nobody take personal responsibility for their actions any more?

     

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points