Skip navigation
MaryanneHamill1
Currently Being Moderated

Flash video won't play on some sites

Mar 12, 2012 12:11 PM

I've been trying to watch a video on a few websites that says they're running Flash. They're 2 news piece & not an interactive Flash. I don't know what you would call the difference. Flash video vs Flash file? But anyway, there's a space where the video should be but nothing is there. When I view the website on my PC the video is there. I've tried reinstalling the player. I've tried different settings but nothing works. I need to view this video on my Mac & not my PC. I've tried using Firefox & Chrome but the same thing happens. Can anyone help me figure out why this is happening & how to correct it. I don't know if this helps but I swear a week ago when I first pulled up the sites the video was there. I just didn't get to watch them right away. My problem started when I went back to watch them later.

Thanks in advance,

Maryanne

 

I'm running Flash 10,3,183,17 on a MAC Pro G5 quad-core intel xeon with OS X version 10.5.8.

These are the 2 websites that I've been trying to view video on:

http://fox4kc.com/2012/01/25/community-colleges-ready-to-train-after-p residents-speech/

http://www.equalvoiceforfamilies.org/2012/obama-decries-rising-cost-of -college-education/

 
Replies
  • Chris Campbell
    9,454 posts
    May 4, 2010
    Currently Being Moderated
    Mar 15, 2012 4:57 PM   in reply to MaryanneHamill1

    I just tried these videos on Chrome with my Macbook and they displayed properly.  I noticed that in both cases, the video is prefaced with an advertisement.  Do you have any ad blocking software / plugins running?  If you right click on the area where the video should be, do you see the Flash Player context menu?

     

    Thanks,

    Chris

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 20, 2012 8:47 AM   in reply to MaryanneHamill1

    For videos other than youtube not playing...from any site. Go to GLOBAL SETTINGs in your Settings Manager

    BE sure the tiny box marked 'Allow third party videos to play is checked'  (it isnt' when you download originally!)

    Then you need to allow your computer to download something by moving the 'Amount  Stored lever right' to some amount.  I would take a pic. But right now I cannot for the life of me figure out how to even get to my Settings Manager.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (1)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points