Skip navigation
Currently Being Moderated

winfile.cpp-758 error

Oct 6, 2010 9:38 AM

I have my project using dynamic link from PPro.  So, as it is transcoding my BR project, I get this winfile.cpp-758 error. I then let it debug and it will continue, but the output BR file just has video, no audio.  Any ideas?  I found nothing on this on my search.

 

Thanks

 
Replies
  • Currently Being Moderated
    Oct 6, 2010 10:25 AM   in reply to h2ofun

    Deleted

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 6, 2010 5:48 PM   in reply to h2ofun

    It's never a good sign when the top two hits on Google are your post!  doesn't look like a common error.

     

    No idea, but when faced with an uncommon error, that persists after a windows restart and  Encore close/open, I start testing with a new simple project, then elements of the problematic one.

     

    I've started experimenting with looking at windows error logs to see if they add some info about what is happening.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 12, 2012 3:38 AM   in reply to h2ofun

    I just got the same error.. First time I've ever had it..    This is disc 3 of a 5 disc set I'm doing,  none of the others have come up with this error..  I'm burning to DL DVD.. Will try again now, see what happens..

     

    ^   FYI....

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 12, 2012 3:40 AM   in reply to h2ofun

    Just noticed this conversation is from ages ago..  did you happen to find out what was causing this by any chance?  just out of interest...

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 12, 2012 6:52 AM   in reply to Rory85

    Unusual error combined with works on one disk, not another = Do Over. That is what worked for him this time anyway.

     

    Dual layer requires running as administrator, but again, your other ones worked.

     

    In any event, I suspect corrupted project, and would work through these if it is a complex project and a do over is difficult.

     

    Troubleshoot damaged projects in Encore on Windows

    http://kb2.adobe.com/cps/406/kb406006.html

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 15, 2012 1:31 AM   in reply to h2ofun

    I've got a little further information on this.. It hasn't helped, but it's further information -  there doesn't seem to be anything out there..
    Maybe Adobe can start putting pieces together..

     

    I've cleared the cache..  
    I've started a new Encore project (via dynamic link in Prem) and tried to burn a basic 1 menu, I button/link disc.. 

     

    This failed - right at the end..

     

    I tried the 'transcode now' feature in Encore - it worked on the very short timeline, but the main timeline which is about 1h:45m long failed right at the very end..

     

    I'm currently trying another disc (project) to rule out an issue with the computer/software..   Tomorrow, I'll be trying this failed one on a mate's Mac (I'm on PC).

     

    I REALLY don't want to have to re-do this project..

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 15, 2012 8:07 PM   in reply to Rory85

    OK..  So..   Disc 4 worked -    so it's definately a problem with Disc 3 - and I don't think the problem is with Encore as this project didn't work even with a completely new menu...
    Currently trying the 'locate file' step of the above troubleshoot doc, a lot of the things on that list don't apply to me (no subtitiles or moving menu etc etc).. But yea, I believe the problem is in Premiere and Encore is just having trouble because of this (as I'm using Dynamic Link)

     

    I have noticed I've been getting a critical error sound when Prem & Encore open with this project,  no message comes up, just the sound..  
    Anyway.. shall try this 'locate file' step,   then failing that I'll clear all cache -   then failing that,    will have to re-do the whole thing..   

     

    Will keep you posted..    I realise this is an old thread, but it's a current problem which really seems to have no answer, and not a lot of information - so I figure I'll put up what I know as I experience it in the hope that somebody might be able to figure out just what's going on..

     

    Cheers,

     

    Rory

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 15, 2012 8:56 PM   in reply to Rory85

    Did not go back to read your earlier post: if you have not tried to export from PR, rather than dynamic link, that may be an option.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 15, 2012 9:19 PM   in reply to Stan Jones

    Yea I was just about to have a look actually to find the best settings to use for quality - have not done it this way before..  Is there a 'lossless' type export format/setting?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 15, 2012 10:52 PM   in reply to Rory85

    You want to export as MPEG2-DVD, with a size setting so that Encore will not retranscode.

     

    If your timelines are the same length as other disks, you can look at what Encore picked for them. Otherwise, use a bitrate calculator.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 16, 2012 3:41 AM   in reply to Stan Jones

    Awesome,   thank you Stan.

     

    You would not believe this but it just went to disc!!     I just cleared the cache from within Premier (which I was a bit frightened to do if I'm honest..  last time I did that,  the computer didn't like me very much)..   Anyway,   I'd tried clearing Encore cache to no avail,  but once I'd cleared the Prem Cache it worked without a hitch.. So it was obviously a problem from within the Premiere Cache...   
    What a nightmare..     At least it's sorted now..

     

    Thanks again for your input,   as always,  it's very much appreciated!

     


    Rory

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 16, 2012 5:20 AM   in reply to Rory85

    Excellent!

     

    Theoretically, either cache should work (the cache is common), but...

     

    Thanks for letting us know. It is always tempting to think the regular things won't work, and I'll bet that clearing the cache from PR is not one that is often tried.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 16, 2012 6:58 AM   in reply to Stan Jones

    Yea well that's what I thought, which is why it took so long for me to try the Prem Cache clean.. but hey,   it worked..     The reason I thought of it is that I've had the same thing with 'Update' - if I update from Premier, it'll update the whole suite.. If I update from Photoshop it'll only update photoshop..   Bizzarre..


    Either way, I'm transcoding the master of the problem disc right now,  woohoo!!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points