Skip navigation
Currently Being Moderated

I cannot view my source files - all are white!!!!!

Mar 19, 2012 1:20 AM

Tags: #file #9 #premiere #elements #source

I got Premiere Elements v 9.0 installed on Windows XP last week by IT dept. But something is wrong.

 

I cannot view any .wmv or .mov files (havent tried any more yet). I add my clips to the project but when playing them all I get is a white screen. In timeline I can see snapshot images as usual. 

Can you help us with some hints? I doubt there are any experienced moviemakers at IT at all. I probably need to get the fix and tell them what to do.

 

The project settings seems perfect. The clip I added in timeline "shows green" (no rendering needed). So I doubt that is the problem.


Please help - I need to start up a real project this week.

 
Replies
  • Currently Being Moderated
    Mar 19, 2012 4:52 AM   in reply to brittabettina

    What model of camera or camcorder did these video clips come from?

     

    Open the files in a program like G Spot or Media Info and let us know what displays as their resolution, frame rate and, above all, codecs.

    http://www.headbands.com/gspot/

     

    Also, have you manually gone to Windows Update and pressed the Custom button to ensure you have even the non-critical updates to your operating system?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 19, 2012 6:22 AM   in reply to Steve Grisetti

    It is a Canon M500D. I used it successfullt using Premiere Elements 8.0 and another computer. The project settings comes from old computer.

     

    714 MB big

     

    1280 x 720

    Quicktime .MOV

    Codec: avc1 H.264

    framerate 30

    27086  kbps

     

    Audio is OK - but not picture

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 19, 2012 6:24 AM   in reply to Steve Grisetti

    Sorry forgot to tell you - I couldnt make my other alias working properly here at forum So I logged in at this one instead. I findally did find that button though making reply and posting work

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 19, 2012 6:29 AM   in reply to Bettina BA

    I assume you mean your camera is the Canon 500D.

     

    When you go under Edit/Project Properties, what does it show?

     

    You should have set up your project by selecting the settings for DSLR/1280x720p.

     

    If that doesn't work, try setting up a project using the Flip Mino HD settings.

     

    You must have your project set up correctly so that Premiere Elements will install the necessary components for your computer to read these files. (It also helps to ensure you have the latest version of Quicktime, per the program's requirements -- and it doesn't hurt to install the software the came with your camera, which can sometimes install important codecs.)

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 19, 2012 6:37 AM   in reply to Steve Grisetti

    I do not have any DSLR/1280x720p to chose when starting up a new project. Only 1080, 480 and 720 :-/

     

    Note not even a .wmv file generated by Adobe premiere 8 at other computer can be viewed at this one.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 19, 2012 7:20 AM   in reply to Bettina BA

    If you're using version 9, you do have the option to set your project up for DSLR 720p.

     

    Start a new project, select Settings and you should see it listed on the Project Settings option screen.

     

    More information on setting up a project and getting media into it can be found in my free 8 part Basic Training tutorials at Premiere Elements support site Muvipix.com.

    http://forums.adobe.com/thread/537685?tstart=0

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 19, 2012 7:20 AM   in reply to Steve Grisetti

    Flip 1280x720 do not work either. Just white.....

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 19, 2012 7:25 AM   in reply to brittabettina

    When one encounters display issues, the first thing that I recommend checking is the video card/chip's video driver.

     

    What make/model of video display adapter do you have?

     

    What is the currently installed video driver?

     

    Can you go to the video card/chip mfgr's. We site, plug in your card/chip's number, and your OS, and check for an updated driver?

     

    Note: do not trust Windows, or any utility, to tell you if you have the latest video driver. They will be at least 6 mos. out of date.

     

    Note also: if you have a Dell, Lenovo, HP, Toshiba, or other mainstream computer company's system, check on their Web sites, as many re-wrap video drivers from nVidia, ATI/AMD and Intel. If you have an Intel integrated graphics chip, you might have difficulty finding a newer driver, but still look for one.

     

    Do you have a laptop, or desktop computer?

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 19, 2012 7:28 AM   in reply to Bill Hunt

    Thanks! I will check these things up tomorrow when a guy will fix a temperature problem I have with this laptop. He will probably swap all th einternals except for harddrive. I´ll tell him to update to newest release of everything

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 19, 2012 7:29 AM   in reply to Steve Grisetti

    Yes I found DSRL    But the framerate is then 24 or 60 - not 30. All is white.....

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 19, 2012 7:39 AM   in reply to Bettina BA

    When the tech stops by, ask them to give you the details of your graphics display adapter, and then ask them to check on the mfgr's. Web site for the latest driver. Many folk, even computer techs, do not realize that Windows will not give a correct answer, when queried about the driver update. One must go to the mfgr's. site to check, and to download the very latest.

     

    BTW - to gather that info yourself, you can go to Start>Run and type in "dxdiag.exe" (without the " marks), and see for yourself, what you have. It will also tell you what driver version, and its date, you have installed.

     

    Good luck, and hope that the tech will have everything up and running for you,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 20, 2012 7:32 AM   in reply to Bill Hunt

    One tech guy was here checking the graphic display etc.
    I guess it is the same problem as in this thread http://forums.adobe.com/thread/784748

    But we have installed the latest driver form DELL but problem still remains.....This isn´t fun

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 20, 2012 12:09 PM   in reply to Bettina BA

    Once again, properly matching your project settings to  your source video specs goes a loooooong way toward resolving these issues!

     

    Have you tried setting up a project as I indicated in my earlier post? Part 1 of this 8 part Basic Training tutorial shows you how.

    http://forums.adobe.com/thread/537685?tstart=0

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 20, 2012 12:55 PM   in reply to Steve Grisetti

    Thanks Steve!
    I have worked with Adobe Premiere for almost ten years now. I started with the professional version but changed to Elements since it had 90% of everything I needed to a much less cost. I am far from fully skilled yet but I have set up and produced over a 100 projects now and I have never had these problems before.

     

    The only difference this time is a new laptop and a new version of Premiere. And since it this time is equipment owned by my employeer I cannot install and update drivers as easy as if it had been my own. I have to wait for that guy from Dell coming and visiting me and that will probably be tomorrow. I will take a look at your tutorial but I want the Dell guy to do his work first.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 20, 2012 6:48 PM   in reply to Bettina BA

    Let's put the tech to the test here.

     

    What is the make/model of your video card?

    What is the number and date of the installed driver?

     

    Do you have a Dell, HP, Toshiba, Lenovo, or similar?

     

    Many techs will just go to Windows, and let it tell them, if one has the latest video (or audio) driver, and Windows will be ~ 5 mos. out of date. The same for many driver utilities. One needs to check directly.

     

    Good luck, and I hope that the tech is correct, but then that means that something else is going on,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 21, 2012 10:03 AM   in reply to brittabettina

    Hello,

     

    Is your premiere elements 9.0 up to date? Please go to Help-->Updates and install the update available for Adobe Premiere Elements.

     

    -Akshat

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 22, 2012 12:38 AM   in reply to brittabettina

    A White screen almost always means a wrong display driver. You could (ask the tech guy to) modify the display driver to a version where this issue is not seen. This could mean shifting to an earlier version of the driver. We have seen that an upgrade does not work always. You can also update the system firmware (again for the Dell support) and see if that fixes. An old Optiplex 760 had this issue which was resolved with an update to A05 firmware (also known as BIOS update) from the default A01.

     

    That aside, shifting to Premiere Elements 8 will not be a good idea. That was a version that was very particular about the display driver. At least PrE9 does not crash. PrE8 will actually make your day miserable.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 16, 2012 1:58 AM   in reply to brittabettina

    Delete BadDrivers.txt file at <ProgramData\Adobe\PremiereElements\9.0> and again try this out

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 8, 2012 8:52 AM   in reply to Full Throttle1

    Hi all!

    We never managed to solve this problem. Nvida released I think two more updates and none worked. Finally IT dept ordered me a new laptop since we thought is was useless to convince Nvidia  to create a new graphic driver just for me

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points