Skip navigation
takennick
Currently Being Moderated

Slow Liquify / Large .msh files

Mar 22, 2012 4:11 PM

Tags: #cs6 #liquify #msh

The liquify filter is nothing like you show on Youtube. It's still slow and I see no benefit of the GPU. I have Nvidia GT120.

The .msh files are stll huge. Can't you figure out how to make them tiny without "resizing" tricks? As far as I know, they are supposed to be vectors, and vector graphics should take little space. Please fix this.

 
Replies
  • Currently Being Moderated
    Mar 22, 2012 6:22 PM   in reply to takennick

    Liquify's meshes can be fairly dense, and they don't compress well. No, there's no good way to make them smaller.

     

    And a GT120 is probably at the low end of GPUs to accelerate Liquify.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 22, 2012 9:47 PM   in reply to takennick

    It sounds like your Liquify is defaulting to CPU mode instead of using the GPU.

     

    Can you post more details:

     

    FAQ: I found a bug. How do I write a useful bug report?

     

    Including your system info:

     

    FAQ: How do I share my System Information?

     

    Thanks!

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 7, 2012 9:17 PM   in reply to takennick

    Please make sure you have the latest driver. Determine what video card you have and go directly to the manufacturers website (nVidia or ATI/AMD) and download the latest driver. GPU and OpenGL support | Photoshop CS4, CS5: http://adobe.ly/OpenGL

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 23, 2012 3:40 AM   in reply to takennick

    I have the same video card on my Mac Pro and you should use Liquify in the (CPU?) mode. When launching Liquify hold down option.

    Otherwise you will see artifacts in the preview image. That card is too old I guess for the GPU accelerated features of Liquify - so I'd rathher use the CS5 speed Liquify than get or see artifacts.

     
    |
    Mark as:
  • Trevor Dennis
    5,903 posts
    May 24, 2010
    Currently Being Moderated
    Mar 23, 2012 4:03 AM   in reply to eclic

    When some of you say that Liquify is slow, do you mean its response while editing on screen, or the time it takes to complete when you click on OK?   I am finding absolutely no lag on my fairly high spec system, but a bit of time to render a very large file, (I resized an image to 25,000 pixels wide to try Liquify on to see if it made use of all cores and threads).

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 23, 2012 8:19 AM   in reply to takennick

    i meant that CPU mode is best for that video card.

    not holding option should load GPU mode which I do not think works well with that card.

    you might have to experiment with the graphics card settings in PS prefs

    I use the basic setting. I have no performance problems with Liquify but i use small careful strokes - not fast.

    basically that card will not see the new performance benefits of the new Liquify - but maybe someone more technical than me can confirm.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 23, 2012 8:25 AM   in reply to takennick

    Liquify requires at least 256MB of available Video Card Memory. Some 256MB cards have too much of the memory used by the operating system and there is not sufficient memory left over to accelerate Liquify. Cards with 512MB of vram memory should work nicely.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points