Skip navigation
Currently Being Moderated

HELP!!!  I Can't Import .CR2 Files In Lr4?!?!

Mar 23, 2012 6:02 PM

I have a Canon Digital Rebel T3 and everytime since yesterday I tried to import images it tells me it can't read file *****.CR2.  I Am fairly new to photography but would like to know what a .CR2 file is and how suddenly I'm getting them and it won't let me import them.  Did I accidentally change a setting in Lr4?


Any help is appreciated.



  • Currently Being Moderated
    Apr 20, 2012 5:09 AM   in reply to Prodigy9

    I have just got LR4 and the same thing happened to me after I chose a new directory to import them to, just refused to import them. I am importing Canon 5D2 CR2 raw files. However, when I used the default 'my pictures' it worked. Not good when you want to specify a folder for your images. Have you had any more insights into this?

    Mark as:
  • Currently Being Moderated
    Apr 20, 2012 10:34 AM   in reply to silvermoongal

    Make sure you have permissions to write to the selected directory.



    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points