Skip navigation
This discussion is archived
ravenarkaos
Currently Being Moderated

Part of UI missing in ACR 7 beta

Mar 26, 2012 6:04 AM

I have a serious problem here

 

Part of my UI in ACR7 is missing. Simply put it, the things that should be below image, info about resolution and color mode and also the "open image", "done", "cancel" are all missing. Seems like they are below, but i can't get to them. Here's a screenshot. Oh, and also, I can't switch from full screen to window mode at all. It's cs6 beta 64. Help?

Untitled-1.jpg

 
Replies
  • Currently Being Moderated
    Mar 26, 2012 6:24 AM   in reply to ravenarkaos

    What's your display size in pixels?  PS requires at least 1024x768.  It is strange that there is no Full Screen control just to the right of the Preview check box.

     

    I've found when I expand the ACR window the bottom buttons and control elements all blank out, but are regenerated if I slightly contract the window.

     

    Richard Southworth

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 26, 2012 6:39 AM   in reply to ravenarkaos

    Can you "grab" the upper left corner of the ACR window with your mouse, and pull in to reduce the window size?

     

    Richard Southworth

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 26, 2012 7:48 AM   in reply to ravenarkaos

    One last try - I noticed ACR 7 picked up the cache from ACR 6.7, try purging the cache and starting over, maybe prior settings "confusing" ACR 7.  Also try on a raw image with no .xmp.  I guess there is a reason it's labeled beta.

     

    Richard Southworth

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points