Skip navigation
Currently Being Moderated

Reader drop-down menus have invisible content

Mar 13, 2012 4:48 AM

I'm running 9.4.7 on Ubuntu 11.10. The Reader drop-down menus either have no text in them or the text is the same colour as the background. I've tried changing the Ubuntu theme but the problem remains.

  • Currently Being Moderated
    Mar 28, 2012 3:23 AM   in reply to CampbellBoyd

    Its an unfortunate known bug thats not fixed for long. Only workaround is to launch Terminal and run "env UBUNTU_MENUPROXY= acroread" to launch the program in some type of menu compatibility mode. You gotta use this command everytime launching Reader if you need to use the menu options. Its a pain.


    Glad to help. Cheers from Chandigarh.

    Mark as:
  • Currently Being Moderated
    Mar 28, 2012 3:53 AM   in reply to CampbellBoyd

    Found an option to make the workaround permanent.


    Run Terminal.

    Paste this "cd /etc/X11/Xsession.d" (no quotes).

    A edit file would open separately.

    Paste this "export UBUNTU_MENUPROXY="acroread":$UBUNTU_MENUPROXY" in the Editor window.

    Save the File.

    Exit Terminal.

    Do a fresh Login.


    The menu option would appear below the Taskbar but would be working.


    Tested in Ubuntu 11.10 with Reader 9.4.7



    Mark as:
  • Currently Being Moderated
    Apr 17, 2013 2:03 AM   in reply to Reads|TNG



    Sorry to disapoint you, but the tip mentionned is NOT working:


    The command env UBUNTU_MUNUPROXY ... works for one time only; ok with that.


    BUT the command QUOTE Paste this "cd/etc/X11/Xsession ... UNQUOTE doesn't work.


    I run Ubuntu 12.10 and Adobe Reader 9.5.4


    Thanks & best regards.

    Mark as:
  • Currently Being Moderated
    Nov 8, 2013 5:18 AM   in reply to CampbellBoyd

    The most simple solution for Ubuntu that i find is this :


    In terminal paste the following :


    sudo gedit /usr/share/applications/AdobeReader.desktop


    Modify from




    To this


    Exec=env UBUNTU_MENUPROXY= acroread


    Works great with searching adobe in unity and opening, and for opening a file from within nautilus

    Mark as:
  • Currently Being Moderated
    Dec 19, 2013 5:04 PM   in reply to baditaflorin

    Thank you very much for this excellent solution - which worked like magic for me running Ubuntu 13.10.  I would never have worked it out for myself.  I needed to install Adobe Reader because the built-in pdf reader in Ubuntu did not seem to allow copy and paste of text selections, which I need for OCR purposes.

    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points