Skip navigation
TheJae
Currently Being Moderated

Disable double quote autocomplete

Mar 28, 2012 7:26 PM

Whenever I type a single quote Dreamweaver attempts to fix it by adding another quote for me, how do i disable it?

 
Replies
  • Currently Being Moderated
    Mar 28, 2012 8:13 PM   in reply to TheJae

    I assume you're in Code View, typing something like:

     

    $('

     

    and it's changing it to:

     

    $(''

     

    Is that correct?

     

    If so, that is part of the jQuery code hinting. You can disable all of the jQuery code hinting functionality by going to Preferences > Code Hinting, and then uncheck jQuery Code Hints in the list.

    However, note that this will disable all code hinting for jQuery. I'm not aware of any way to disable only the auto-append of the single quote.

     

    If being able to disable this particular functionality without disabling all jQuery code hinting is something you would like to be able to do, be sure to send this request directly to the Dreamweaver development team: http://adobe.ly/DWwish

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points