Skip navigation
Nicolas Franck DET
Currently Being Moderated

Lightroom 4 "Export with previous" does not work

Mar 27, 2012 4:09 AM

Tags: #lr4

Hello,

 

  On my fresh system (MacOS X fresh installed, LR 4.0 installed for a week), the "export with Previous" just does not work.

 

You can see o nthe screenshot. I exported the first picture using my preset "Web Extreme 2000px". Then the second pic using "export with previous". Unfortunatly, did not use my last preset but something like "Web medium".

 

  Speaking with others LR users, they also noticed the same issue (on 3.x).

 

  Could this be fix ?

 

  RegardsLR 4 bug export with previous.png

 
Replies
  • Currently Being Moderated
    Apr 27, 2012 11:45 AM   in reply to Nicolas Franck DET

    I use Export with Previous quite often and have never seen this.


    Can you try deleting your prefs file?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 27, 2012 12:04 PM   in reply to Nicolas Franck DET

    Jpeg.

     

    But then, I don't use presets, that's why I never noticed it.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 27, 2012 12:09 PM   in reply to Nicolas Franck DET

    From Lightroom Help:

    You can export photos using the same settings from the most recent export session that was set manually, including modified presets. Otherwise, the Export With Previous command does not work with export presets.

     

    Looks like it's the intended behaviour.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 27, 2012 1:34 PM   in reply to Nicolas Franck DET

    This has screwed me up so many times that I stopped using it.  I just right click and choose the (previously used) preset.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 30, 2012 7:45 AM   in reply to Nicolas Franck DET

    Nicolas Franck DET wrote:

     

    Hello,

     

      Could you please try the following:

    1: select a picture

    2: right click, context menu: export -> Export... and select JPEG in the export dialog box

    3: right click, context menu: export -> export TIFF (preset not in dialog box)

    4: you get your file exported as 1 tiff and 1 jpeg.

    5: delete every exported files

    6: right click, context menu: export -> export wit previous

     

    Which file do you get ?

     

    Thanks

     

    1. Selected an image and chose to export it to my desktop as a JPEG.

    2. Selected the same image and exported it to my desktop as a TIFF.

    3. Using the same image, right-clicked and exported with previous after deleting both images from my desktop. Result was a TIFF image, as expected.

     

    Works for me, not sure what you might be doing wrong or misunderstanding.I have never had a problem with "Export with previous." It is always used the settings that I last configured using the full export dialog. I have been using Lightroom since version 2, am currently using version 4.1.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 30, 2012 9:37 AM   in reply to JimHess

    I just went back and read your comments again. You cannot export with previous and then designate a different folder destination. That isn't how export with previous works. It is intended to export using exactly the same settings that were used previously, no changes.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)