Skip navigation
AlunFoto
Currently Being Moderated

LR4: auto-assigned placenames not written to XMP on export?

Mar 30, 2012 5:17 AM

Tags: #lightroom #export #4 #metadata #gps #map #lr4

When pinning a photo to the map, and get the GPS coordinates into metadata. I also get information in the IPTC fields for ISO Country Code, Country and State/province, but they are marked in italics and with a grey-coloured typeface.

I use DNG raw files.

When exporting to JPG, the GPS coordinates are included in EXIF, but the placenames are gone.

 

If I enter the placenames manually, they export to both IPTC and XMP tags.

 

Why are the automatically assigned placenames not included on export?

 

I may have a follow-up question depending on the first answer...

 
Replies
  • Currently Being Moderated
    Mar 30, 2012 7:04 AM   in reply to AlunFoto

    You have to "commit" them.  I think the only way to do that is to click on the field label.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 30, 2012 2:28 PM   in reply to Lee Jay

    Lee Jay wrote:

     

    You have to "commit" them.  I think the only way to do that is to click on the field label.

    Actually, you don't have to commit them (which can be very cumbersome for many tagged photos).

     

    If you have "Export reverse geocoding suggestions whenever address fields are empty" active in the catalog settings (and don't have "Remove Location Info" checked in the Export dialog), they will get exported.

     

    Beat

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points