Skip navigation
Currently Being Moderated

Make default stroke black and not grey.

Mar 29, 2012 9:48 PM

Tags: #default_stroke

I"ve already searched around, but can't seem to find an answer. I want to default stroke and color to be white and black. How?

 
Replies
  • Currently Being Moderated
    Mar 30, 2012 12:19 AM   in reply to iamgregor

    Uhm.. it is.

     

    What colors do you have?

     

    Does selecting "New art has basic appearance" in the Appearance panel help?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 30, 2012 5:16 PM   in reply to iamgregor

    Create a shape with the fill and stroke the way you want. Open the Graphic Styles window and using the selection tool, drag the art onto the first swatch listed, holding down Option/Alt when you release the mouse button. You have just changed the defaults.

     

    If you want to change it for any new document, there's a recent blog entry which details this. See:

    http://www.astutegraphics.com/blog/how-to-create-a-template-document-w ith-default-path-settings-in-adobe-illustrator/

     

    DF

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 30, 2012 9:21 PM   in reply to iamgregor

    default stroke in what kind of document?  When you cmd-n make a new document, you get to choose what type of document it is, and Illustrator sets the color mode accordingly. (You can also manually choose the mode by tipping down the advanced arrow at teh bottom of the dialog)

     

    Basically, If you are designing for print you work in CMYK mode and K black is black, (unless you want to get into rich black, which I don't think is what this is about).  If you are designing for the screen you work in RGB and B black is black.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 31, 2012 4:11 PM   in reply to iamgregor

    iamgregor wrote:

     

    I need real black. The kind that looks black when doing art, comics, graphics, or anything else on a computer screen.

     

    Real men need real black?

     

    Tell us more about what you're doing. Is that piece of art going to be printed? If so, have you talked to the printer about the matter (they can print "real" black if needed)? Or is it going to be viewed on screen? In which color mode are you working?

     

    You know about color management and the preference setting "Appearance of black"?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 1, 2012 7:56 AM   in reply to iamgregor

    Don't toy. Read the manual.

     

    If you don't need to print your stuff:

    - set up the document in color mode RGB

    - use the color panel in in RGB mode

     

    In case you converted a former CMYK document into RGB color mode: check the swatches. Black won't be rich black.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 1, 2012 2:30 PM   in reply to iamgregor

    So when you have your gray black that is your default selected, what does your color panel tell you it's percentages are?  It should be 0,0,0 if you're in RGB mode.  When I look at the color picker in RGB when I am in CYMK mode, I end up with 35,31,32 - Are you seeing something along those lines?

     

    The Color panel and the Document Color Mode are two different things.  (Just because your picker is in RGB doesn't mean your document is) You can see what color mode you're in, and switch to the other one if necessary, from the File menu.  Be aware that your colors will shift when going between the different modes. There are colors in RGB that CMYK cannot reproduce, and vice versa.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 1, 2012 8:40 PM   in reply to iamgregor

    So just to be clear - when you make a new document, you either specify that it's for the web or you manually change the color mode?  Otherwise, you are making a CMYK document.

     

     

    If you really are in RGB color mode, as indicated in your file menu (screenshot showing CMYK mode below) and you hit "d" to get your defaults back and get a black in the RGB picker that is not 0|0|0, there is something awry.  Have you tried deleting your preferences?  If that doesn't fix it, then you need to check your default template files.  What version of Illustrator are you running?

     

    And what did you do to set the default to be to your liking in that one document?

     

    Screen shot 2012-04-01 at 8.21.52 PM.png

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 2, 2012 1:05 AM   in reply to iamgregor

    iamgregor wrote:

     

    The documents were created RGB and remain so.

     

    how did you do that?

     

    http://www.vektorgarten.de/img/tut/color-mode-rgb.gif

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points