Skip navigation
Currently Being Moderated

Specify external editing preferences

Mar 26, 2012 8:31 AM

 
Replies
  • Currently Being Moderated
    Mar 26, 2012 8:31 AM   in reply to Community Help

    When I was processing in LR3 and chose CS5 as my external editor. Anything I had process went directly into PS. Now when I process and go into PS, what ever I had done previously in LR4 does appear in PS. Images looks like I never had done anything in LR4. What am I doing wrong?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 26, 2012 4:11 PM   in reply to baldbman52

    If you are trying to transfer without rendering in Lightroom, it's because you don't have the right version of ACR installed.  The right version at the moment is ACR 6.7 RC available in Adobe Labs.

     

    Beat

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 2, 2012 9:08 AM   in reply to Community Help

    Using LR4, Edit in Elements 10. Unexpected error performing command: bad argument # 1 `lower` (string expected, got nil). In LR3.6 it is OK to edit in Elements 10, and i have used the same settings in LR4. I install LR4 again, but it don`t work. I use win. 7 64. I use TPG Elemental in LR 3.6 and LR4. I deinstall TPG in LR4 but it did not help. What to do???

    2012 April 2

    Knut

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 2, 2012 4:08 PM   in reply to tara3

    Knut,

     

    This is a known bug in LR4.0.

     

    You can download and install LR4.1RC, or wait for LR4.1, or apply a workaround as described here.

     

     

     

    Beat

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 10, 2012 12:36 PM   in reply to Community Help

    I have a 64-bit PC, but when I'm in Lightroom and open files to edit in photoshop, it opens the 32 bit version instead of the 64 bit version. Any idea why.  I've updated default programs to Photoshop 64

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 10, 2012 12:41 PM   in reply to Community Help

    When I'm in lightroom and request to edit in photoshop, I get the following message: This version of Lightroom may require the Photoshop Camera Raw plug-in version 7.0 for full compatibility.  Please update the Camera Raw plug-in using the update took available in the Photoshop help menu.  First off, I'm not opening a RAW file.  2nd, I've been to the help menu and it says there are no updated available.  I never received this message prior to upgrading to Lightroom 4.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 10, 2012 1:25 PM   in reply to elbephoto

    What kind of file is it?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 10, 2012 1:39 PM   in reply to Rikk Flohr

    jpeg.  I just saw an a Julieanne Kost video that this message comes up because Photoshop doesn't yet have version 7 of Raw (but Lightroom does).

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 10, 2012 3:58 PM   in reply to elbephoto

    When I want edit in photoshop/merge panorama I get the: This version of photoshop requires Raw plug-in  in version 7" .  When I go to Photoshop CS6 it tells me that I have the latest update.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 11, 2012 5:05 PM   in reply to Community Help

    Note that on my LR4.1 interface the above Help file isn't quite accurate. As I installed 4.1 I made the mistake of attaching the external editor status to the 32-bit version of Photoshop. It is not true that Preferences allows me to reverse that. I had to add another external editor, pointing to the different executable:

    C:\Program Files\Adobe\Adobe Photoshop CSX\Photoshop.exe  (where "X" is my "5" version)

    and when I did LR gets a bit huffy and throws a dialog box at me twice. Thank you Rick Flohr who also contributed above, for pointing out why I was getting the 32-bit PS when going for an external editing ession in PS.

    jonathan7007

     

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 25, 2012 9:20 PM   in reply to elbephoto

    Same problem.  What was the answer?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 26, 2012 11:11 AM   in reply to datequestion

    Dear datequestion,

    Are you responding to my input or the original question? In the original request ACR versions are open to question. In my response above, late in the thread, the particular software called is the issue.

     

    As noted, I used my "secondary external processor" assignment to get the right version of Photoshop to open from the Lightroom menu. I *would* like to know how to remove the simpler first external editor asignment but have found no way to do that.

     

    jonathan7007

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 26, 2012 12:59 PM   in reply to jonathan+7007

    My problem is the one where Lightroom opens the 32-bit instead of 64-bit

    PS.  It does look like the secondary is the best bet.  But the

    suggestion of having PS-64 running does work.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 29, 2012 6:12 AM   in reply to Community Help

    When I tried to edit in photoshop cs5, and choose the first option, there should be a copy of image with .PSD  created in LR. However, the PSD file was not created and PS open a JPG file not PSD file. I have already make the right setting tin the preference, and choose PSD type. Where is the problem and how to fix it?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 29, 2012 10:54 AM   in reply to michael.ryr

    Michael,

    Start a *new* thread/discussion about this. You will get MANY more answers.

     

    Jonathan7007

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points