Skip navigation
Currently Being Moderated

Question Slides

Mar 28, 2012 1:15 PM

When I go to preferences and look at my slide list under "slide details" my slides stop at the slide just before my questions slides.  Also the two slides that follow my questions slides do not list here.  is this normal behavior?

 

Also, I am not seeing quiz details, although my sample size is small so far (5 learners).  Specifically - under "Quiz Summary" all the summary statements state "No Quiz"  However, the final quiz scores are being accurately reported.

 

The quiz in this course is just a self-assessment.  It is not reporting to an LMS, so I have LMS reporting shutoff.  The quiz summary slide within the course accurately displays the summary information.  Do I need to turn on LMS reporting or something else to see this detail in the ACCC website?

 

Thanks.

 
Replies
  • Currently Being Moderated
    Apr 2, 2012 11:39 PM   in reply to jra_3

    HI,

    Apologies for the delayed response.

    First of all, you DONT have to have LMS reporting etc for course companion to work. Course companion is INDEPENDENT of LMS.

     

    Would it be possible for you to share your CP project? You can mail it to me - giliyaru at adobe dot com

     

     

    Regards

    Subra

    Developer

    Course companion.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points