Skip navigation
hollycasley
Currently Being Moderated

Getting adobe activation error: 256

Dec 23, 2011 6:58 AM

I have downloaded overdrive on to my iPad and I'm getting this error when I that to authorize .

 

Any help would be wonderful !!!!

 

Thanks

Holly

 
Replies
  • Currently Being Moderated
    Dec 23, 2011 7:31 AM   in reply to hollycasley

    I'm having the same problem, anyone have ny solutions

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 23, 2011 8:03 AM   in reply to hollycasley

    Same problem. Was trying to get read public library ePub books. Got same error when registering with adobe.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 23, 2011 9:05 AM   in reply to tydoggg

    Our activation server is temparily unavailable.  I would recommend trying again in a couple of hours.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 5, 2012 9:19 AM   in reply to hollycasley

    I'm getting the same error today on my IPhone. Looks like it's been more then a couple hours (since 12/23) has anyone found a solution to this?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 5, 2012 9:42 AM   in reply to breezer233

    I think you  need to repost in the Digital Editons forum. What I can add to the discussion is that I was able to activate Overdrive on my iPhone last night after 10 PM EST.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 5, 2012 11:55 AM   in reply to MichaelKazlow

    The activation server is back up so the error 256 would seem to be related to something else.  As Michael mentioned I would recommend you post your inquiry to the Adobe Digital Editions forum.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 10, 2012 11:21 AM   in reply to hollycasley

    It's doing this same thing today for my iPod Touch.

     

    Is this a common problem with Adobe?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 10, 2012 2:18 PM   in reply to red1225

    Some of our web services did experience difficulties for a few hours yesterday.  The issue was quickly resolved though.  Are you still experiencing problems?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 11, 2012 12:00 AM   in reply to Jeff A Wright

    it worked now- thank you. I gave up yesterday!

     

    Much appreciated.

     

    RG

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 3, 2012 7:24 PM   in reply to hollycasley

    yes we are please help

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 4, 2012 8:15 AM   in reply to Jeff A Wright

    I'm still getting the error message. I posted on the digital forums and no one has replied. Is there a help / support number to call?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 4, 2012 8:41 AM   in reply to hollycasley

    Thanks Holly!

    I'll keep trying. It's been 3 days since I've had this issue, so I hope they can fix it soon.

    Cheryl

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 4, 2012 9:14 AM   in reply to safaricat2

    We had another outage yesterday during the morning PDT.  You can always review the Digital Editions support portal at http://helpx.adobe.com/digital-editions.html as well as contact support at http://www.adobe.com/support/digitaleditions/supportinfo/.  To determine if there is currently an outage.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 4, 2012 11:07 AM   in reply to Jeff A Wright

    Are you still having problems? I am getting the same error 256 today.  I'll keep trying but I cannot even go to www.adobe.com, is that unusual?

    Thanks,

    Angie

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 4, 2012 11:13 AM   in reply to angieclark

    No the activation server is available today.  If you are still experiencing difficulties I would recommend either contacting support from the link above or post your specific difficulties in the Adobe Digital Editions forum - http://forums.adobe.com/community/adobe_digital_editions.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 4, 2012 11:15 AM   in reply to angieclark

    I am still getting the error 256. I did a live chat but they don't do the support. I had to create a support case & submit. I am on Adobe.com on both my iPad & my computer so I am not having problems there.  Are you getting the error on your iPad in Overdrive while trying to authorize Adobe so you can download books?

    Cheryl

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 4, 2012 11:18 AM   in reply to Jeff A Wright

    I did post over in the link you gave but there has been no reply yet...

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 4, 2012 11:23 AM   in reply to Jeff A Wright

    Thank you I'll try the other forum since I cannot access the help link.  How often does adobe employers look at those questions? Someone posted 2 days ago with the same issue and it has not been answered.

    Thanks,

    Angie

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 4, 2012 11:28 AM   in reply to safaricat2

    Yes I am, overdrive worked very well until a few days ago.  I cannot even open adobe.com from my iPad or another computer it says something about the server is not responding. I'm not sure if that is a problem on my end or adobe.

     

    Angie

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 4, 2012 11:48 AM   in reply to angieclark

    Have you tried unplugging your router for 5 seconds or more to disable your Internet then plug back in and try to see if you can access the server. Sometimes that helps me when I have Internet issues.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 4, 2012 12:59 PM   in reply to safaricat2

    I did try that and no luck, I am able to visit any other websites just not adobe.com.  Any other suggestions?

     

    Angie

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 4, 2012 1:04 PM   in reply to angieclark

    If you aren't able to access Adobe.com on two different devices utilizing the same ISP.  I would recommend contacting your ISP.  Is your router also your cable modem?  Even then failures as specific as not being able to access a particular site will either be within your router settings or something on your Internet Service Providers end.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 4, 2012 1:06 PM   in reply to Jeff A Wright

    Router and modem are different, I will give our provider a call and let you know.

    Thanks,

     

    Angie

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 4, 2012 1:31 PM   in reply to Jeff A Wright

    Internet provider says everything is working properly. At one point today I was able to access adobe cache page from yesterday afternoon on a desktop in our house.  Any other suggestions?

    All your time and effort is greatly appreciated.

     

    Angie

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 4, 2012 1:47 PM   in reply to angieclark

    go to Start menu -->typr "cmd" and press enter.

     

    Command prompt will open up, typr this command  "ping activate.adobe.com"(without apostrophe) and let us know what comes up

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points