Skip navigation
Teejf
Currently Being Moderated

cannot open new illustration in trial version- suggestions?

Apr 4, 2012 1:15 PM

cs5.JPG

 
Replies
  • Currently Being Moderated
    Apr 4, 2012 1:18 PM   in reply to Teejf

    Which illustration are you trying to open ,

     

    HAve you tried creating the new document.

     

    Where is the fie saved , is it happening with one file ar all the file?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 4, 2012 2:13 PM   in reply to Teejf

    Teejf,

     

    You may try the following (you may have tried/done some of them already) and see whether it helps:

     

    1) Close down Illy and open again;

    2) Restart the computer;

    3) Close down Illy and press Ctrl+Alt+Shift/Cmd+Option+Shift during startup;

    4) Move the folder with Illy closed;

    5) Look through and try out the relevant among the Other options;

     

    You have probably been through 1) and 2) already, and 5) is more unlikely.

     

    Even more seriously, you may:

     

    6) Uninstall, run the Cleaner Tool, and reinstall.

     

    http://www.adobe.com/support/contact/cscleanertool.html

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points