Skip navigation
Currently Being Moderated

Acrobat Update to Version 2.3.0.0

Mar 3, 2012 10:54 AM

Tags: #acrobat.com #acrobat.com_desktop_application #update_required

My PC did an automatic update on restart and after trying to open Acrobat it tells me that a mandatory update from version 2.0.0.0 to 2.3.0.0 is required. After allowing this update to take place the installation fails continuously and therefore cannot be updated and therefore Acrobat will not open. Any Ideas please?

 
Replies
  • Currently Being Moderated
    Mar 4, 2012 11:57 AM   in reply to Andymalvin

    Acrobat 2 is a very old unsupported version.

     
    |
    Mark as:
  • David Kastendick
    3,219 posts
    Apr 7, 2010
    Currently Being Moderated
    Apr 5, 2012 9:05 AM   in reply to Andymalvin

    Good day Andy,

     

    It sounds like the Acrobat.com Desktop Applicaiton is trying to update.  Unfortunately that update doesn't exist anymore and the Acrobat.com Desktop Application is no longer supported.  I'd recommend uninstalling that application from your system.  To access Acrobat.com moving forward, visit http://acrobat.com/signin.html

     

    Kind regards,

    David

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points