Skip navigation
GRGrafx02
Currently Being Moderated

Blue screen of death, surprise restarts, and some captured clips distorted, with blocky artifacts!

Apr 6, 2012 3:07 PM

Hello,

 

I've been using my set-up (Premiere Pro 2.0* with Cineform AspectHD) successfully for years, to capture and edit footage. But just recently, my computer has given me the blue screen of death after capturing for about 5-10 minutes or caused my computer to restart in the middle of capturing. I've also noticed that the resulting captured clips are, in some places, distorted and contain blocky artifacts. It isn't a problem with the tape because the footage plays just fine on the camera's preview monitor. I tried re-installing Premiere Pro 2.0 and Cineform AspectHD, but the problem persisted after a successful, but brief capture session (the resulting clips were still distorted and contained blocky artifacts). I have no idea what the problem is! One solution I attempted was to capture on another computer in my house, using the same software. Although I didn't get the blue screen of death or a surprise restart, the captured clips were still distorted and contained blocky artifacts in some spots. Another option I tried, with the second computer, was deselecting the Scene Detect option in the capture dialogue box. As a result, the captured clips are free of distortion and blocky artifacts, but the problem is that the captured clips are too big and very difficult to manage (I shoot a lot because I'm a filmmaker and I'm in the middle of a big project). Why is this happening?!

 

Any help with this problem would be greatly appreciated!

 

*I'd use a later version of Premiere, but I spent a lot of money on Cineform AspectHD and the version of Cineform I have only works with Premiere Pro 2.0.

 
Replies
  • Currently Being Moderated
    Apr 6, 2012 3:48 PM   in reply to GRGrafx02

    That sounds like 1 of 2 things

     

    1-some new software (including Windows updates) is getting in the way of your captures

    2-your computer hardware is failing

     

    Read Bill Hunt on BSOD http://forums.adobe.com/thread/772169

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 7, 2012 8:30 AM   in reply to GRGrafx02

    I agree with John T. BSOD's are most often caused hardware issues, such as overheating of a component, or a failing, or undersized PSU.

     

    Also, general system drivers can cause failure. Often, those are outlined (though maybe not in really adequate detail) in the Event Viewer's log. In that article, that John T. linked to, there is another link to "Finding Clues." It goes into more detail on using Event Viewer to explore warning, or error messages. If your testing of your system's components and heat, do not yield a weak link, see that one (no pun intended). It is in Reply # 3.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points