Skip navigation
Currently Being Moderated

Ladeproblem mit verlinkten pdf-Dokumenten mit Interent Explorer 9 und Adobe Reader X

Apr 7, 2012 4:21 AM

Wenn ich im Internet Explorer 9 die SBB-Internetseite URL: http://fahrplan.sbb.ch/bin/help.exe/dn?tpl=showmap_external aufrufe und dort nach dem Browserverlauf löschen zum ersten Mal ein Info-Dokument im pdf-Format öffnen bzw. laden will, zeigt mir Internet Explorer 9 eine graue Seite an, anstatt das Dokument richtig zu laden. Leider erscheint dabei keine Fehlermeldung. Erst wenn ich im Browser jeweils auf Aktualisieren klicke, lädt es das Dokument richtig oder wenn ich dieses pdf-Dokument ein 2. Mal aufrufe. Dies aber nur, so lange ich den Broserverlauf nicht lösche. Mit Firefox und Safari (beides neuste Version) habe ich damit keine Probleme.Die Dokumente werden beim 1. Ladeversuche jeweils richtig geladen. Mein Adobe-Reader X Version ist 10.1.2.  Die Links  zweiter betroffener pdf-Dokumente lauten: http://fahrplan.sbb.ch/him/1333128595571_0430%20SNCF.pdf und http://fahrplan.sbb.ch/him/1333434523842_0405-0409%20ARZ%20Simplon.pdf . Vor 14 Tagen hatte ich dieses Problem nicht. Andere verlinkte pdf-Dokumente öffnet Internet Explorer 9 problemlos wie z.B. http://www.kafimueli.ch/menutxt/menueplan.pdf . Programmfehler oder Kompatiblitätsproblem der sbb.ch-Internetseiten, Einstellungsfehler im Adobe Reader oder Browser? Wer weiss Rat?

 
Replies

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points