Skip navigation
ArcticShooter
Currently Being Moderated

Watermarking problem in LR4.1RC

Apr 8, 2012 11:00 AM

I have working watermarks in LR4 that have been imported from LR3.

 

 

Today I made a logo in black & white.

Size 160kB in PNG to have it to be transparent.

 

 

When I try to use the logo it seems great in the graphic setup.

When I save the preset it doesn't come up with the name of the saved preset.

 

 

I also tried the same with my older PNG's that works in the presets made in LR3

Same problem, it will not show up as a saved preset.

 

 

Anybody that have experienced the same problem?

Is there any solution?

 
Replies
  • Currently Being Moderated
    Apr 8, 2012 2:57 PM   in reply to ArcticShooter

    Works on my Macbook 10.6.8 as expected and as in LR 3.x.

    What OS are you using?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 8, 2012 4:20 PM   in reply to ArcticShooter

    I would be suspicious of the PNG file since it is newly made. Mind posting it for a test?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 9, 2012 2:19 PM   in reply to ArcticShooter

    I know you are going to hate me but, it worked here.

     

    Created a new watermark with your BW PNG and saved as a preset. Worked

    Modified by increasing the logo size and was able to update the existing preset. Worked.

    Go to Export, I am able to select it.

     

    Step me through your Watermark creation carefully and lets see if we can figure it out. 

    1. Will it save as a new WM Preset?

    2. If you modify will it let you Update Existing Preset with Current Settings?

     

    It should then appear in your list in Export, Print, Web???

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 10, 2012 11:12 AM   in reply to ArcticShooter

    In order this is what I would check for (assuming you haven't done these already):

     

    1. Bad Preferences File

    2. User Permissions (assuming you have Admin access)

    3. Corrupt User Profile

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2012 1:45 PM   in reply to ArcticShooter

    I am betting on number 3 from my previous post.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2012 2:24 PM   in reply to ArcticShooter

    Glad it worked. Sorry for the work you have ahead of you too!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points