Skip navigation
Currently Being Moderated

troubleshooting QuickTime errors with After Effects

Feb 20, 2011 6:58 PM

I just published a page of solutions for some issues related to QuickTime and After Effects.


Let me know if there are other errors related to QuickTime and After Effects for which these solutons aren't working.

  • Currently Being Moderated
    Jun 6, 2011 3:09 PM   in reply to Todd_Kopriva


    Mark as:
  • Currently Being Moderated
    Jun 8, 2011 1:00 AM   in reply to Todd_Kopriva

    I still have trouble shooting. whenver i render for Qicktimes with 264.H it says the the file is damaged of corrupted. but i renderd fine yesterday. it was working but not anymore!!!!!!!!!!!!!!!



    what's wrong ?


    I did what you wrote and deleted the 10 file but it still didn't work.  please help me out ???

    Mark as:
  • Currently Being Moderated
    Apr 6, 2012 1:05 AM   in reply to Todd_Kopriva

    This is crazy. I've been dealing with this problem since October 2011. Same

    symptom "Quicktime is not installed" "At least one of your output modules is

    missing" . I've spent hundreds of hours on the issue: Preferences conflict,

    firewall, permissions, carefully removing components one-by-one, etc.


    My solution. I bought a brand new MacBookPro (now running Lion), and very

    carefully and selectively installed Software. Running essentially Adobe

    Creative Suite and a few Select programs (Serato, Modul8, Microsoft Office, Keynote),

    After Effects ran fine for about 3 months. Then last week it all went to

    hell again, same symptoms. "Quicktime is not installed" "At least one of

    your output modules is missing". What did I install? Adobe AcrobatX Pro. I

    removed it and removed the preferences and AfterEffects boots up fine. Then

    I installed Digital Juice Juicer...same thing After Effects craps out, except

    this time unistalling and removing preferences doesn't help. I end up having

    to reinstall OS.


    Works for a day, I have to install Video Glide, boom, After Effects craps

    out again, oops, gotta reinstall OS


    Today, Was just doing some rendering, try to open a new project, Boom! same

    thing, "Quicktime is not installed"


    What is happening here? I have really tried every possible solution I could

    find. And even buying an new computer and running only select software on it

    doesn't work.


    Update: I've just spent the last 6 hours systematically going through all the suggestions from the original blog post: rrors-with-after-effects.html


    I'm at the end of my rope. I just need to render one more animation for a show tomorrow, now I'm screwed and I won't get any sleep.

    I'm thinking I might just have to buy a dedicated latop just for After Effects. Is this how it is? Seriously, I've been using After Effects since 3.1 and have never had such terrible issues with it. Help!

    Mark as:
  • Currently Being Moderated
    Apr 6, 2012 4:47 AM   in reply to zack_morris

    I am suspicious of 3rd party codecs fouling things up. I've been running macs for a long time with no problems like this but I avoid like the plague any untested 3rd party video codecs or codec packs. I suspect that your VJ software and your Video Glide software are causing the problems. Open up system preferences and check or disable any 3rd party video codec products you see in the other category. These are the ones on my Mac. They work fine.


    Screen Shot 2012-04-06 at 4.45.51 AM.png

    Mark as:
  • Currently Being Moderated
    Apr 6, 2012 10:50 AM   in reply to Todd_Kopriva

    Thanks, the only  thing I have in "Other" that matches  yours is Flash Player. I specifically did not install Periian or Flip4 Mac because I didn't want this problem coming back.


    I'm doubtful that Modul8 would be the culprit because it's been running side-by-side with After Effects on all my machines for many years. They also need to go together, kinda like chocolate and peanut butter.


    Video Glide, I suppose that could be it but I removed all the components in /Library/Quicktime and still got the "Quicktime is not Installed" error. Where else can I look?


    And I'm even more suspicious because I very cleary replicated the initial emergence of this problem on my machine with the installation on Adobe Acrobat a few weeks ago. About 10 times I removed and added the .plist preferences file for Acrobat, and I could basically turn the Quicktime error on or off by doing so. I should have taken a video of me doing this.


    In any case, I would love to know where to continue looking to troubleshoot this, before I just wipe the drive and do another fresh install.


    I've been looking in:






    /Library/Application Support/Adobe


    Where else can I look for this alleged file screwing up my system?

    Mark as:
  • Currently Being Moderated
    Apr 9, 2012 11:18 AM   in reply to Todd_Kopriva

    Thanks, I was able to get an older MBP and render out of that :-)


    So for now, still stuck. Is there anywhere else I can look to troubleshoot this? Log files somewhere perhaps? Otherwise I have to start over and wipe my drive and reinstall everything, but I'd like to know what the problem is, especially since it seems to keep reocurring with different machines. That would be nice.

    Mark as:
  • Currently Being Moderated
    Apr 9, 2012 12:03 PM   in reply to zack_morris

    Quicktime X is a known suspect in render strangeness.  If it's installed, uninstall it and stick with the latest version of QT7.

    Mark as:
  • Currently Being Moderated
    Oct 5, 2012 10:07 PM   in reply to Todd_Kopriva

    I have tried adding permissions to the firewall, I have removed the preferences file for AE, I have uninstalled and reinstalled both AE and QT, I have moved the source files to another location, moved them back. I have started up AE with caps lock on to prevent a refresh. I have held down alt-ctrl-shift during load to reset all preferences. I have uninstalled almost every program that I installed since it last worked.


    And I still am getting the QuickTime is not installed or is too old of a version. I'm not sure what else to do. Maybe I didn't add the right files to the firewall acceptance list? I'm just using the windows firewall, and it worked before.


    I am on a windows computer. I'm using windows 8 and the project worked about 3 weeks ago after I had installed windows 8.


    EDIT: I was curious to see if I could create a new project using a quicktime file. Sure enough, it seems only this project is giving me trouble. I have Ray-trace 3d enabled. Could this be a factor?

    Mark as:
  • Currently Being Moderated
    Oct 21, 2012 3:03 AM   in reply to Todd_Kopriva

    The problem remains after trying everything on the list. Running OS X 10.8.2 and AE

    I get these errors in console when starting AE:

    21.10.12 12:00:23,403 After Effects[313]: GetDYLDEntryPointWithImage(/System/Library/Frameworks/AppKit.framewor k/Versions/Current/AppKit,_NSCreateAppKitServicesMenu) failed.

    21.10.12 12:00:28,280 VDCAssistant[318]: AVF encoder error: fail to create accelerator instance

    21.10.12 12:00:29,303 After Effects[313]: -[NSMenu menuID]: unrecognized selector sent to instance 0x10e35d9f0

    Mark as:
  • Currently Being Moderated
    Jan 31, 2014 10:31 AM   in reply to Todd_Kopriva

    I have a new problem/solution for you on this, Todd: Rendering to an SMB drive on Mac!


    The error I'm getting is "An output module failed. The file may be damaged or corrupted/ (-1610153464)".


    I tried most of the solutions in your guide to no avail, but I found another that worked:


    My system is a Mac Pro 4,1 with 28GB RAM running 10.9.1 Mavericks. I work off a shared 40TB SMB network volume.


    I render a version this project for an episodic show, so it worked many times before. I just swap a PSD with the new title graphic and render it again.


    Yesterday I put an 250GB SSD in my system and installed Mavericks on it, and clicked the option to migrate my applications and personal stuff. Everything seemed to work fine, but now every time I rendered to the SMD drive, I would get the above error randomly somewhere between 38 and 41 seconds into the file. I finally tried rendering it locally, and every time I do that it works. Every time I render to the SMB volume, it crashes between 38 and 40 seconds with that error.


    The weird thing is rendering to the SMB volume worked fine up to now using my old hard drive boot disk with the same point version of Mavericks and all the same software. I have no idea what changed, but somehow since booting to the new SSD it doesn't like rendering large files to the SMB anymore.

    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)