Skip navigation

CS5 text wrap fails randomly

Jan 7, 2011 7:04 AM

  Latest reply: photolady61, Sep 3, 2012 7:27 AM
Replies 1 2 Previous Next
  • Currently Being Moderated
    Feb 9, 2012 6:37 AM   in reply to E Diane King

    No offence taken, and if he hadn't already started a new topic I would have branched this one, but all's well now.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 9, 2012 3:59 PM   in reply to Peter Spier

    Not sure if this is the same "Feature" or a different one.

    InDesign CS5 - WIndows 7 x64

     

    Some of our users can use the 'Text Wrapping" feature other users cannot.  Users have local admin rights.

     

    The error will not allow the user to set the Font Styles or use the Text Wrapping feature.

     

    Reloading Creative Suite didn't help

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 9, 2012 4:05 PM   in reply to T.S.Hulbert

    Is everyone patched to 7.0.4?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 10, 2012 4:47 AM   in reply to E Diane King

    Did you ever get a reply to your email, Diane?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 10, 2012 5:03 AM   in reply to E Diane King

    I just tested it this morning (in response to Peter's question about being patched to the latest version, not initially realising that he was responding to T.S.Hulbert's problem). I can still reproduce the bug in the exact same way as in my post on 31 August:

     

    • Create a new two-page file with a text frame on each page, threaded together, and fill with placeholder text.
    • Create a new empty frame at the top of the second page, and apply text wrap.
    • Apply span columns to a paragraph near the bottom of the first page.
    • Resize the text frame on the first page until the paragraph with span columns applied is moved to the second page.
    • Observe that the paragraph with span columns applied does not respect the text wrap.

     

    Can you reproduce this?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 10, 2012 5:12 AM   in reply to E Diane King

    Diane,

     

    Have you tried recreating your templates by going page-by-page and copying/pasting in place to a new file?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 10, 2012 5:18 AM   in reply to E Diane King

    How very very interesting. I still have the problem with new files both in CS5 and CS5.5.

     

    We need to work out how your environment differs from mine. What version of Mac OS are you on these days?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 10, 2012 6:39 AM   in reply to E Diane King

    Maybe our problem is a little different, but it is causing frustration and panic in our Marketing department.  We are updated and the cut/paste to an empty template doesn't work either.  Next try will be 5.5

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 12, 2012 1:58 AM   in reply to E Diane King

    Hmm. I'm on Lion. But to be honest I'm really not sure how much difference that could possibly make – I can't see how it could have fixed itself when you haven't changed version at all. Is there anything you've changed recently? Plugins? (I have a couple, but a colleague has none at all and can reproduce the bug as described above.)

     
    |
    Mark as:
  • Currently Being Moderated
    May 3, 2012 5:46 AM   in reply to E Diane King

    There's a new update to CS5.5 just out (InDesign 7.5.3). In the changelog:

     

    Broken spanning columns cause issues with Text Wrap & Keeps Options [2958674]*

     

    My quick test suggests this has indeed now been fixed.

     

    Oh brillig day, calloo, callay.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 30, 2012 1:22 PM   in reply to E Diane King

    I don't know if anyone is still following this thread, but I have been having exactly the same problem in CS5.5. This is the first time I have used the Span Columns feature in a document and also the first time I have seen this problem occur. I have a 300-page book with double columns and several graphics per page, each with text wrap. Any time I make a change to a page, the text wrap randomly gets "forgotten" by many of the graphics beneath the change, even in the non-spanned columns. This is extremely tedious to have to go through a hundred or more pages and "refresh" each graphic by making a slight change to the text wrap dimension of the graphic and then changing it back, which seems to reset the text wrap to its proper settings.

     

    It appears that they did not fix this bug in CS5.5 after all; and I had never seen this issue before upgrading to CS5.5 The next book I design I will not use the Span Columns feature; I'll see if it continues to occur.

     

    Anyone?

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 3, 2012 6:52 AM   in reply to photolady61

    Have you made sure your software is up to date? I've not experienced this problem since installing 7.5.3.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 3, 2012 7:27 AM   in reply to Rhiannon Miller

    I'm on 7.5 now--I'll upgrade and report back.

     
    |
    Mark as:
1 2 Previous Next
Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points