Skip navigation
Currently Being Moderated

Indesign CS5.5 crashing when opening files even idml

Apr 9, 2012 2:09 PM

Tags: #cs5.5 #crash #indesign

I've been working with files created by another user. I have exported to idml file then saved as indd. It still is crashing. I've installed the lastest updates and according the crash report http://pastebin.com/5SVUfNsU it's saying something about plugins... unfortunately I have now idea about plugins. I've tried to reset preferences and can't find any folders mentioned from another report (common crash issues)

It has also crashed when tryin to export either idml or indd files to pdf.

I'm not an "avid" used of indesign. I'm just learning so I really need some guidance.

 
Replies
  • Currently Being Moderated
    Apr 10, 2012 3:16 AM   in reply to kestabrooks

    Your crash report looks to me like it is related to optical kerning, but it also mentions preflight. Try turning off Live Preflight and see if that helps.

     

    Are you able to open InDesign without a crash, and to open or create other files, or does ID immediately crash now on opening or crash on any file you try to work with?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 10, 2012 6:54 AM   in reply to kestabrooks

    That means most likely it is trying to open a file that is corrupt in the recovery folder. You should empty, move or rename the InDesign Recovery folder in your user library and try again.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 10, 2012 8:59 AM   in reply to kestabrooks

    Have you disabled the "Live preflight' , before opening the file.....as I  believe crash log is similar to the older one.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 10, 2012 9:14 AM   in reply to kestabrooks

    It does seem to still be crashing on optical kerning. You might want to turn that off and see if it helps. Are you able to use optical kernin on a brand new file?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 10, 2012 9:29 AM   in reply to kestabrooks

    Can you move "Optical Kerning.apln" plugin on your desktop from  C:\Program Files (x86)\Adobe\Adobe InDesign CS5.5\Plug-Ins\Text and then check.

     

    make sure you move it on desktop so that we can put it back..later on, once moved try and open your file

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2012 10:54 PM   in reply to kestabrooks

    I would say "NO".....

     

    This is a essential plugin , removing this may cause the issue in other document and layout.

     

    Open up the document which has the issue , copy the file in the new document ...check the "kerning" setting in the document and other text settings like paragraph style , character style etc. ,,,,,basically recover the file and its content.

     

    Move this plugin back to its original place.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 12, 2012 7:31 AM   in reply to kestabrooks

    Have you actually removed the optical kerning itself from the file? It's not the plugin, per se, it's something to do with the text using optical kerning, I think.

     

    Could also be a bad font, or something else. have you tried exporting to .idml yet? see http://forums.adobe.com/thread/526991

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 12, 2012 8:12 AM   in reply to kestabrooks

    Check after replacing the font in the file ,

     

    can you share the file.....

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 12, 2012 8:53 AM   in reply to kestabrooks

    kestabrooks wrote:

     

    I replaced the plug in. did an update and replaced the font. It seems to be working now. So basically (I think) that it was because I was copying a page from one document that had a different type of font into another document. It that a correct assumption?

    Not necessarily. Font TYPE should not be an issue, but corrupt or badly made fonts can be a problem.

     

    The optical kerning may be paer of a style definition, or it could be applied locally. For a style, you can edit the style to change the kerning method (or, if it's a character style that does nothing more than set optical kerning, remove the style). If it's applied locally you can use Find/Change to remove it. In the GREP tab search for .+ and open the Find Formatting dialog. Under Basic Character Formats set the kerning dropdown to Optical. Leave the change field blank, but open the Change Formatting dialog and in the same dropdown set the kerning to metrics.

     

    Optical kerning is meant primarily for use with glyph pairs form diffent fonts or font styles to try to make them look better spaced. It really isn't a substitute for the built-in kerning in a font.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 12, 2012 12:09 PM   in reply to kestabrooks

    Peter is right on this ,, Font type cannoy be the cuase however how this font is used in the document,

    '

    You wrote :"I was copying a page from one document that had a different type of font into another document. It that a correct assumption?"

     

    so may be when you copied and pasted the content , the text styling started giving the issues .....I think it will be teh guess work only to say what happened becuase we dont what exactly happened at your end with the document.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points