Skip navigation
davew4702
Currently Being Moderated

PE 10 - Organiser problem

Apr 10, 2012 2:41 PM

Tags: #photoshop_elements_10 #elements_10_organizer

When I import photos into the Organiser the files are only showing as an hourglass when they are viewed on the thumbnails option. If I open them individually the photo can be viewed. It happens for both JPEG and RAW files. This started happening after I'd been using PE 10 for a few weeks and I don't think I've changed any settings, can't get it back to show all photos as thumbnails again! Help!

 
Replies
  • 99jon
    12,810 posts
    Jan 6, 2010
    Currently Being Moderated
    Apr 10, 2012 2:47 PM   in reply to davew4702

     

    Press F5 to refresh thumbnails. Or

    Try pressing Ctrl+A (to select all) and then refresh again (Edit à Update Thumbnails). If that makes no difference you may need to regenerate the cache.

     

    1. Close Organizer.

    2. Navigate to C: ProgramData/Adobe/Elements Organizer/Catalogs/My Catalog

    3. Find the file - thumb.5.cache

    4. Highlight the file and delete it.

    5. Re-start Elements Organizer

    6. Wait until all thumbnails have been generated.

    N.B. your catalog is normally called “My Catalog” if you have chosen a different name (it will be shown bottom left of the Organizer) navigate to the appropriate folder.

    ProgramData may be a hidden system file:

     

    http://windows.microsoft.com/en-US/windows-vista/Show-hidden-files

     

     

     

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points