Skip navigation
Currently Being Moderated

Incorrect link to version of PS in Prefs of LR4

Apr 10, 2012 2:20 PM

Tags: #lightroom4

I have a Windows 7 Pro 64-bit OS

I have Photoshop 12.1 [extended version]; Photoshop 13 Beta; Lightroom 4

 

I originally had Photoshop 12 [standard version] when I loaded Lightroom 3 and Lightroom 4.  When LR 4 beta was upgraded to the current version, I uninstalled LR3 and Photoshop 12.0 as I had the extended version of PS and it was [and is] working correctly.  However, here is where the problem exists with LR4.  It points to the standard version of PS 12 in Edit|Preferences|External Editing.  I do not know how to point the software to the current version of PS or even the Beta version of PS 13.  LR4-Problem.png

 

If you look at the top, it states that it is looking for Photoshop CS5 instead of Photoshop CS5.1 so the option is grayed out on any image opened in LR4.

 

How do I change this pointer to the correct location? 

 
Replies

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points