Skip navigation
Meta Heavies
Currently Being Moderated

Bug - Selecting multiple text boxes shows incorrect point size (Mac 10.6.8)

Apr 10, 2012 9:16 PM

Tags: #photoshop #text #6

I have multiple text boxes, all with text of the same point size (24pt)

 

When I select more than one box witht the arrow select tool, and then switch to the text tool, the point size shows as 3.63pt.

 

If I then change the point value to the new value, (for example, to 22pt) the text actually renders much larger - over 100pt.

 
Replies
  • Currently Being Moderated
    Apr 10, 2012 10:20 PM   in reply to Meta Heavies

    I created 3 text boxes on 3  layers and  using the move tool with shift to select them all. I clicked the text tool and changed the font size in the character panel. The text in all 3 boxes changed from 48 to 58 and seemed to display properly.

    Is this basically what you did?

     

    Pattie

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2012 12:36 AM   in reply to Meta Heavies

    If you happened to perform a transform on the text with several layers selected, then there is a known bug there.

    See this for reference: http://forums.adobe.com/message/4306413#4306413

    Any chance you did that?

     

    I can't seem to find an issue with what you described, however.  If it happens again, please let me know and list your workflow.

     

    Thanks-

    Pattie

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 16, 2012 8:41 AM   in reply to Meta Heavies

    I'm also experiencing these issues on Window 7, so it's not specific to the Mac version of the application.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 16, 2012 2:24 PM   in reply to IsaacFowler

    Isaac-

     

    Can you reproduce your text  issue? If so, please list the steps necessary to reproduce it and I will try them here.

     

    Pattie

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 18, 2012 8:07 AM   in reply to Pattie F

    I can reproduce it by creating a few text items, selecting them all then re-sizing them with free transform, and then they have the before-mentioned issue.

     

    The issue being that if a I mutliple text items with a font-size of say 18pt and select them all it will say my font-size is 15.6 pt (roughly, I don't have it open now) but if I select the text items individually it will say 18pt. What's really weird is that if I select all of them and change the font-size to 18pt it will then say 18pt, but it actually resizes them to 15.6pt which is aparent when you select a text item individually... and also if you create a separate text item at 15.6pt and compare you'll realize they're the same size. But group selecting them just displays the wrong font size?

     

    It's very weird behavior.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 18, 2012 8:08 AM   in reply to Pattie F

    Let me know if that's still unclear and I'll attempt to do a screen-capture of the issue.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 18, 2012 9:14 AM   in reply to IsaacFowler

    as I mentioned above, there is a bug if you select several layers and then transform the text. See this link for a good explanation of the issue:

    http://forums.adobe.com/message/4306413#4306413

     

    I have already logged a bug on this.

     

    Thanks,

     

    Pattie

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 18, 2012 10:29 AM   in reply to Pattie F

    Yes I did read your message, I just was confirming that it also occurs on windows as the OP said it was a Mac.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 18, 2012 5:40 PM   in reply to IsaacFowler

    Yes, it appears to be in both.

     

    Pattie

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points