Skip navigation
lilhcoss
Currently Being Moderated

ayuda con illustrator cs3

Apr 10, 2012 11:32 PM

Tags: #illustrator #filters #formats

si ya se que ya nadie lo usa pero es el que tenemos en el trabajo y nadie me ha podido ayudar!!!!

 

coloco mis crop marks y cuando trato de salvar para web NO RESPETA LAS CORP MARKS Y ME EXPORTA TODO MI DOCUMENTO COMPLETO, NO COMO HASTA AYER LO HACIA!!!!

ESTOY DESESPERADA PUES NO ENCUENTRO NADA DE INFO AL RESPECTO!!!

 

por cierto, el archivo lo guardo como illustrator con las crop marks y lo abro en pdf SI LAS RESPETA, CREO QUE EL PROBLEMA ES CON SAVE FOR WEB!!!

 

 

 

     ayuuuuuuda por favor!!!!!!!

 
Replies
  • Currently Being Moderated
    Apr 11, 2012 8:54 AM   in reply to lilhcoss

    lilhcos,

     

    Usted puede usar este para traducir la respuesta:

     

    http://translate.google.com/#en|es|

     

     

    Have you:

     

    1) Created a rectangle where you want the Crop Area (or Crop Marks),

    2) With the rectangle selected Object>Crop Area (or Crop Marks)>Make?

     

    If you have, and if it worked yesterday, you may try the following (you may have tried/done some of them already) and see whether it helps:

     

    1) Close down Illy and open again;

    2) Restart the computer;

    3) Close down Illy and press Ctrl+Alt+Shift/Cmd+Option+Shift during startup;

    4) Move the folder with Illy closed;

    5) Look through and try out the relevant among the Other options;

     

    Even more seriously, you may:

     

    6) Uninstall, run the Cleaner Tool, and reinstall.

     

    http://www.adobe.com/support/contact/cscleanertool.html

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2012 9:03 AM   in reply to Jacob Bugge

    Hola lilhcos, si su problema no se soluciono con la ayuda en ingles, aqui le dejo la direccion del foro en español, tal vez ahi pueda encontrar mas ayuda

     

    http://forums.adobe.com/community/international_forums/espanol

     

     

    Hi Jacob, thanks for helping, I'm posting the link for the spanish forum, he/she might get help there.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2012 9:21 AM   in reply to CarlosCanto

    Let us hope it works either way, Carlos.

     

    At least one of the natives there, Claudio, has seen this thread already, as you can see from this:

     

    http://forums.adobe.com/thread/988243?tstart=0

     

    I wonder how intelligible an English>Spanish is in a case like this.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2012 10:04 AM   in reply to Jacob Bugge

    Jacob, here is your text, translated to Spanish and back to English by Google:

     

    Do you:

     

    1) Create a rectangle where you want the area to crop (or crop marks)

    2) With the rectangle selected object> Crop Area (or crop marks)> do?

     

    If you have, and if what worked yesterday may prove the following (you may havetried / done some already) and see if it helps:

     

    1) Close and reopen Illy;

    2) Restart the computer;

    3) Close Illy and press Ctrl + Alt + Shift / Command + Option + Shift during startup;

    4) Move the folder with Illy closed;

    5) Check out and test the relevance between the other options;

     

    Worse, you can:

     

    6) Uninstall, run the cleanup tool and reinstall.

     

    And I have not offered any help because I have never used Illustrator in the last decade, and only a few times before that... If the original poster comes back and doesn't post/receive an answer in the forum in Spanish, I will translate your answer form him, should he need it.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2012 2:38 PM   in reply to Claudio González

    Claudio,

     

    Thank you very much for the offer.

     

    The translation is quite impressive, very far from the old cold war test.

     

    In 4 and 5, it is important to keep the links (Move the Folder and Other Options) because they form small tutorials.

     

    But judging from post #4, lilhcoss has realized/got the solution, seemingly from Carlos, although this thread gives no clue as to how.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2012 2:51 PM   in reply to Jacob Bugge

    nope, not from me, I just posted a link to the spanish forum.

     

    In post # 4 he/she explained that a save for web pref file was created for no reason, and after deleting it all worked ok. Didn't mention how he/she found out.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2012 2:59 PM   in reply to CarlosCanto

    Thank you for clearing it up, Carlos.

     

    I guess we shall never know what really happened.

     

    And as you can see from post #3, this thread has been haunted in other ways.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points