Skip navigation
cystoseira
Currently Being Moderated

Adobe Flash Player 11 r2 downloaded after 3/29/2012 not working in Firefox, Chromium or Opera

Apr 7, 2012 10:42 PM

Adobe Flash Player 11 r2 downloaded after 3/29/2012 not working in Firefox 11, Chromium 18

or Opera 11.61 and not working in either Ubuntu 11.10 or OpenSUSE 11.4. 

 

In OpenSUSE 11.4, just updated today from firefox 10 and Flash Player 11 r1, which worked

to Firefox 11 and FlashPlayer 11 r2, which did not. Downloaded Opera 11.61, also didn't work

 

Also doesn't work in Firefox 11 or Chromium 18 in Ubuntu 11.10.  (two different computers)

 

 

Works in Chromium 17 in Ubuntu 10.04.4 LTS (however, HTML5 is not working in that system)

 

Problem occurs with standard updates and no other configuration changes.

The open source alternatives, Gnash and SWF Flash, are not viable replacements, they either

crash or don't work properly. I have to use HTML5 as a workaround

 

This is a major disaster . I can replicate the problem on three different computers, two running Ubuntu 11.10

and one running OpenSUSE 11.4, and in three different browsers.

 

One feedback I received from Google is that Flash 11 r2 is working in Chromium 19 development, but

I don't have access to that repository on my systems.

 

Thank yoiu

 
Replies
  • Currently Being Moderated
    Apr 8, 2012 2:17 AM   in reply to cystoseira

    Define "not working".

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 8, 2012 6:10 PM   in reply to cystoseira

    Thank you for the details.  Unfortunately I know close to nothing about Linux, so I am not really able to help until someone from the Adobe team can look at your problem after the weekend.

     

    If I see a similar problem on Windows, one of the first things I usually recommend is to look for updated graphics drivers.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2012 10:27 AM   in reply to cystoseira

    would you mind to disable "Hardware Acceleration"?

     

    right click on the flash content and select "Settings..."

    click the first tab and uncheck the box for "Hardware Aceeleration"

     

    refresh the page and try the video again.  thanks...

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 23, 2012 11:37 AM   in reply to cystoseira

    I just encountered the same problem. Flash (11.2.202.233) no longer works on FireFox 11 but works on Internet Explorer.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 23, 2012 1:28 PM   in reply to cystoseira

    I'm trying to get Wimpy Player to work.  After updating Flash Player, I can only see Wimpy in IE.  Firefox, Chrome, Safari, and Opera don't see the Flash Player and want me to install "missing" plugin(s).  When I try to "install"  I get initialization failure probably since the activex and exe are already on my system.

    It doesn't seem to see the exe.

     

    What can I do to fix it?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 24, 2012 7:57 AM   in reply to MrDill

    It finally decided to work! This is after rebooting Windows 7 about 6 times since I installed it! Go figure...

     

    Wow... I spoke too soon! It's back to not working.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points