Skip navigation
Currently Being Moderated

After Effects CS4 problem (and Premiere Pro CS4)

Apr 10, 2012 7:37 PM

Tags: #cs4 #error #after #effects #pro #premiere #install #trial #virus #serial #number

For the past two days I've had trouble starting my Adobe software. (AE and PP)


I've suddenly gotten this:



I've had this software for a year or two with no issues whatsoever. I have not put in my serial for fear it's a virus.


Things I've done to try to fix this:

Restart the computer (many times)

Run AVG scanning over the entire computer (done multiple times)

Run CCleaner to check for any issues and cleaning (done multiple times)

Restored the computer back a few weeks ago when I knew the software was working. First few times I did this, it would just restart, and say it couldn't restore because a process was stopping it from running. Ended up restoring it in safe-mode sucessfully.

Check for any weird processes on my computer. Nothing strange.


Any ideas where to go from here?


Thanks in advance, - WilsonCW

  • Currently Being Moderated
    Apr 10, 2012 11:24 PM   in reply to WilsonCW

    Hi Wilson,


    If you have a genuine serial key for Ae CS4, try to enter it again and hit next to serialize the product and check if that helps.




    Mark as:
  • Currently Being Moderated
    Apr 11, 2012 12:52 AM   in reply to WilsonCW

    Simply input the serial again and see if it sticks. If it doesn't, then you need to check things like permission issues or firewalls and virus scanners blocking things. Also check the stuff explained here. if you get a warning that your serial is invalid, contact costumer support.



    Mark as:
  • Currently Being Moderated
    Apr 11, 2012 1:38 AM   in reply to WilsonCW

    Move the cache.db file on the desktop ,


    from this location :- Program Files\Common Files\Adobe\Adobe PCD\cache


    and then re-open yor application and put in the serial number

    Mark as:
  • Currently Being Moderated
    Apr 11, 2012 3:56 PM   in reply to WilsonCW

    You should receive the dialog if you are running in trial mode each time you launch the application.  Also looking at this thread it appears you used a registry cleaner and then a restore point but I don't see that you have tried reinstalling the software?  Have you tried removing and reinstalling the software?


    Also as a tip before using any type of registry cleaner I would recommend always going into Regedit and backing up your registry.  This way if the registry cleaner does do damage you can restore the damage which was done.

    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points