Skip navigation
Ed Puariea
Currently Being Moderated

Adobe Reader MUI 10.1.3 Admin point install will not upgrade Adobe Reader MUI 10.1.2 install

Apr 11, 2012 2:23 PM

I downloaded Adobe Reader MUI 10.1.3.msp and created a new admin point install for Reader 10.1.3. I have tested the install with versions 9.0.4, 10.0.1 and 10.1.2. I find that 10.1.3 will over right 9.04 and 10.0.1. I can remove 10.1.2 from the workstation and then do a clean install of 10.1.3 just fine. When I try and run the 10.1.3 install on a system that has 10.1.2 on it the install fails with the following error " Another versions of the product is already installed. Installation of this version cannot continue. To configure or remove the existing version of this product, use Add/Remove Programs on the Control Panel. I think the Sid/Quid in the MSI was not modified for the 10.1.3 install and therefore the 10.1.3 MSI thinks it's really the 10.1.2 install and does not install over the top of itself as expected. Please fix the install for adobe reader 10.1.3

 
Replies
  • Currently Being Moderated
    Apr 12, 2012 4:48 AM   in reply to Ed Puariea

    Moving this discussion to the Enterprise Deployment forum.

     

    This previous discussion may help you as well Re: Problem with the Enterprise version of Adobe Reader 10.1.3.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 13, 2012 5:44 AM   in reply to LoriAUC

    Copying over the findings from the other post to help anyone who lands here.

     

    It seems, your initial installation of Reader 10.0.1 was a localized Reader Installation (i.e. a specific Language Reader and not a MUI Reader). Whereas the subsequent 10.1.2 installation was a MUI Reader Installation, which in turn replaced the existing Reader installation (since the 2 are totally different products with different Product Codes) and hence, a successful installation at the time.

     

    However, when you are trying to install the MUI Reader 10.1.3 AIP on the same system, since an existing MUI installation is already present on the system (which is not recommended while installing via an AIP package) you are now getting an error as expected. There doesnt seem to be any issue with the installer as such, but there seems to be a conflict with the current system state(s).

     

    You may try and:

    1. Uninstall all Reader installations via SCCM.

    2. Chose on the product to be installed across all systems i.e. a MUI reader or a localized Reader and install the base version for the same (i.e. 10.1.0 for Localized Reader OR 10.0.0 for MUI readers)

    3. Now simply push the latest quarterly updates (i.e. MSPs) via SCCM without having to go through the process of creating an AIP everytime.

     

    Hope this helps.

    Ankit

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 13, 2012 6:10 AM   in reply to Ed Puariea

    Assuming that you have:

    1. Uninstalled all prior installations and

    2. Installed MUI Reader or Localized Reader on all the systems.

    3. Using SCCM/SMS to push out updates.

     

    The 10.2 update would also function normally, without any issues.

    1. A Localized Reader 10.2 (most probably a full installer) would uninstall the Previous localized installation of Reader and install a fresh copy of Reader 10.2

    2. A MUI Reader 10.1.2 patch would update the current MUI Reader installation on the system upto 10.2 without uninstalling the current installations.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points