Skip navigation
Currently Being Moderated

InDesign crashes when editing text (branched)

Apr 12, 2012 8:59 AM

Hello,

 

using the newest indesign version 752, i have the same problem as described: when i try to edit text, pasted in (from browser, word, etc.), indesign crashes. sometimes it happens, i get into the textbox ...but cannot edit the text ...seems to be locked?

 

did you found a solution for your problems?

 

regards

thomas

Branched from an earlier discussion.
 
Replies
  • Currently Being Moderated
    Apr 12, 2012 8:04 AM   in reply to Thomas Schilling

    Yes!  Export the document as an InDesign Markup (IDML) file.  Once I did that I was able to edit the document without problems. Never figured out what caused the problems in the first place, though.  Hope this works for you!

     

    Jan

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 12, 2012 8:45 AM   in reply to Thomas Schilling

    Thomas,

     

    It's best to start a new thread for crashes. Though they often seem the same, thay aren't necessarily so. If you are on a mac, it is also very important to upload the crash report to Pastebin.com, then put a link in your post, so we can see waht is really happening. For Windows Vista and later, it's pretty much a guessing game, unfortunately, becasue crash reporting is essentially gone.

     
    |
    Mark as:
  • John Hawkinson
    5,572 posts
    Jun 25, 2009
    Currently Being Moderated
    Apr 12, 2012 9:00 AM   in reply to Peter Spier

    I branched the thread from the earlier one, which is InDesign crashes when editing text.

     

    Thomas, what's your operating system?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 12, 2012 10:31 AM   in reply to Thomas Schilling

    It's very likely a problem withthe woodwing plugins, but without the crash report we can't really say. Please post the report to Pastbin.com and put a link here.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 13, 2012 3:14 AM   in reply to Thomas Schilling

    I don't see anything enlightening about the crash report, though it is definitely in text and table modules, but I notice that the version says 7.0.5. I'm preuming that was a "Rapid Release" update you obtained through a partnership arrangement as the current public release is 7.0.4. That might be the source of the problem -- a new untested release that has an incompatibility problem with your plugins.

     

    As far as styles, when moving content from one document to another with identically named styles, the style definition inthe reciving document has always controlled the formatting. This is not new behavior.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 13, 2012 4:30 AM   in reply to Thomas Schilling

    That last crash is definitely in Smart Catalog.

     

    You should contact Woodwing and see if they have a patch yet, otherwise, I think you need to uninstall and reinstall and manually patch to 7.0.4.

     
    |
    Mark as:
  • John Hawkinson
    5,572 posts
    Jun 25, 2009
    Currently Being Moderated
    Apr 13, 2012 11:33 AM   in reply to Thomas Schilling

    Peter's correct that there is no way to downgrade short of an uninstall/reinstall.

    I believe we're in a gray area discussing rapid releases on the public forum.

    But let me say that I do not think you have any good reason to downgrade from 7.0.5.571 to 7.0.4.553 and that while you should certainly try it and see, because it might actually work, I would not put any money on it.

     

    More significantly, you're running "+SmartCatalogCore v8.0.4 build 52" and Smart Catalog 8.0.5 is out. So I would upgrade first and then report the crash to Woodwing if it is reproducible.

     

    I don't use SmartCatalog (but I do use SmartConnection), but I'd suggest you may get better support from Woodwing's forums or their actual support (or reseller support) than here. "But maybe not."

     
    |
    Mark as:
  • John Hawkinson
    5,572 posts
    Jun 25, 2009
    Currently Being Moderated
    Apr 16, 2012 2:00 PM   in reply to Thomas Schilling

    Well, this one looks completely unrelated to the previous crash.

    You either have multiple independent problems (my first guess), or something very strange going on.

     

    Anyhow, yeah, this seems to be about text and table recomposition. Not sure what to say.

    What is the exact sequence of events?

    Can you use a placing workflow rather than a copy-pasting workflow?

     
    |
    Mark as:
  • John Hawkinson
    5,572 posts
    Jun 25, 2009
    Currently Being Moderated
    Apr 16, 2012 7:50 PM   in reply to Thomas Schilling

    The sequence: i have a new document and has to copy text and tables from other docs into. its simply copy/paste (should be) even the styles and style-names don´t change ...so i paste the table into the new doc and try to edit – flush! its gone!

    My question is what the minimum source document is to generate this problem.

    Have you round-tripped that document through IDML?

    If you re-create the source document from scratch do you still have problems?

    Can you demonstrate the problem is not corruption in your source document?

     

    I don't think you should open a new thread until there is more clarity on the nature of the different problems, no.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)