Skip navigation
Currently Being Moderated

Print booklet – page formatting and printing dialog box questions

Feb 23, 2012 1:45 AM

Tags: #cs5 #indesign #formatting #printer #print #booklet #numbering #page #sections

Hi folks,

I have a small organic seed company in Southern California and I’m attempting to make our very first seed catalog using what I would describe as a “zine format”: a letter-sized paper that is folded over, resulting in a booklet composed of half pages (I don’t know if there is a more technical term for this, so please correct me). I’m using InDesign 5 and Mac OS X Snow Leopard.


When I started making the document, it seemed logical to start with my page size as a “half-letter," because I had read about the Adobe “Print booklet” feature that would automatically print the pages in the appropriate order for folding. After making a few pages of my catalog I decided to do a test run of this feature, as I suspected things might be harder than it seemed. I have run against two problems while doing so, and I’m hoping that someone here can help give me some insight.


The first problem is that I can’t get the pages to impose properly while adopting an alternative page numbering regime on the pages themselves. To explain: I’ve selected “2-Up Saddle Stitch” in the Print booklet settings. I have a 10-page document in 5 spreads. In the document menu I set my layout to start at page 2 so that the spreads show up side by side in the pages window. However, I also want page numbers on my zine so I started a new number section (which I gave a prefix of A) on what is ultimately the fourth page of the layout. This numbering shows up as “1” on the fourth page and proceeds consecutively from there (pages 4-10 on the spread in the page layout box are labeled 1,2,3,4,5,6,7 on the pages themselves). It seems like the Booklet Print thinks my second section (A) of page 1 is where it should begin formatting saddle stitch. In the help section on booklet printing Adobe writes, “If you have divided the document into sections of page numbers, you should enter section page numbers (such as Sec2:11) in the Range field.” However, they only recommend doing this if you want specific ranges of pages formatted, whereas I want the entire document to be formatted. Nonetheless, I tried to do this, suspicious that the first three pages were not being formatted properly. However, I have not even been able to figure out how to specify my section A in the range box. I’ve typed in things like “SecA:1” but I get a message that says: “one or more of the pages specified are not valid page names.” I note when I’ve stripped this formatting from the document the Print booklet feature imposes the pages in the correct order. So, this problem is not the end of the world. However, what I’ve lost is the ability to have page numbers printed on my document, unless I want to add them manually to each page (and then have to deal with reformatting if I ever add or remove pages to the document in the future).


The second, and more substantial problem I am having is getting the pages to print out even close to correct. I have a Brother HL-5340D laser printer that has a duplex feature, and I assumed there would be a way to simply print two pages of my catalog (half-letter pages) onto one letter sized page, side by side, double sided, and in the correct order for folding. After trying a number of different options (changing the page size and orientation of the page in the printing box), I have not been able to get the printer to print out these pages successfully, or even in the right size and orientation – or even out of the right tray, for that matter. Once as I’ve been playing around with all the settings I got it to pull from “Tray 1” (and created a preset from within the OS X print settings), but I can’t figure out how I got that option to stick. Of course, Adobe recommends using their own printer dialog box over the Brother driver, but duplex, for instance, is not possible without going back into the OS-based print setting. So I turned that on, something that has worked fine with other InDesign documents I have created. In this case, however, I have not been able to get duplex printing to work.


I’m wondering if there are conflicts being created between the two printer settings, or perhaps I have just made a mistake in starting my catalog with a document size of “half letter” and now attempting to print out two of my half letter pages onto one letter-sized sheet (and double-sided, at that). As a InDesign neophyte (six months experience) I still wonder if there’s not something really obvious that I’m missing.


Does anyone have any insight into my predicament?

Patiently waiting; thanks folks…

 


Quin

 
Replies
  • Currently Being Moderated
    Feb 23, 2012 4:22 AM   in reply to chirrchirr

    For saddle stitch you need multiple's of 4.

     

    It's just folding a page in half. Fold any page in half, you have 4 pages of a booklet.

     

    10 pages won't cut it, you'll need 12 pages in your document.

     

    Don't start numbering on Page 2 that makes it a left hand page.

     

    File>Document Setup and choose Facing Pages

     

    Page 1 should be a right hand page.

    Page 2 should be a left hand page

     

    (Odd pages on the right, evens on the left).

     

     

    Then use print booklet.

     
    |
    Mark as:
  • John Hawkinson
    5,572 posts
    Jun 25, 2009
    Currently Being Moderated
    Feb 24, 2012 5:30 AM   in reply to Eugene Tyson

    It's a bit easier than that -- chirrchirr, you need to incldue the front and back cover of your booklet in your InDesign file.

     

    I can't help with the Brother issues.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 13, 2012 2:52 AM   in reply to chirrchirr

    Sections are not relevant, by themselves, but the numbering might be because you seem to have only three pages in the first section and you've forced ID to restart numbering with an even number on the right, so ID thinks you have two right-hand pages in a row. Never having done this, I don't know how Print Booklet will react, but the the general principle in a book is that pages go recto-verso-recto-verso, not recto-verso-recto-recto.

     

    I suspect that ID believes there must be a blank page (not shown in the panel) between pages 3 and 4 and is adding another three blank pages at the end to take the count to 60.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 13, 2012 9:57 AM   in reply to chirrchirr

    According to the screen shot you have 28 spreads. That's 56 pages, not 58. That makes me think you didn't "include blank pages" in your print setup, that you have two blank pages inthe document, and ID is replacing them.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 13, 2012 1:19 PM   in reply to chirrchirr

    Yes you are right , but if you see , in the same sceern shot the page number 2 is blank hence If you dont have "include blank pages" option checked in the print settings then Indesign will avoid these blank page which change the total no.of pages and after that Indesign will automatically add the pages to make the total no.of pages in multiple of 4.

     

    Check the option "Print blank pages" in the print settings option

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 13, 2012 1:26 PM   in reply to chirrchirr

    Page 3 and A1 (Amaranth) are conflicting - two consectutive right hand pages that ID is trying to accomodate.

    Remove the blank page 2 after about us, than you will have 1,2,A1, etc.

    Add blank pages to the end of the book for a final page multiple of 4

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 13, 2012 1:54 PM   in reply to chirrchirr

    chirrchirr wrote:

     

    Peter,

    See the above screenshot (two posts up), where i show the spreads I actually have in the document. I have 56 pages in 29 spreads

    The number of spreads listed in the pages panel is misleading since several ov them have only one page. I can't see the whole panel, of course, but my guess is that all of the spreads we cannot see have two pages. Normall it is the first and last spread that are singles, but you've done strange things with the numbering.

     

    In any case, print booklet is printing 28 two-page spreads. The only way that can be happening if additional blank pages are being added is if you did not include the original blanks you created. You must go into setup to show the print dialog and check the include blank pages box there.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 13, 2012 1:55 PM   in reply to Peter Spier

    Forgot to add that if this works at all in Print Booklet, I very much doubt that your pages will be in the correct positions left and right as you have them designed.

     
    |
    Mark as:
  • Currently Being Moderated
    May 8, 2012 12:17 AM   in reply to chirrchirr

    First off, I think you are pretty well-informed for being a "neophyte" as you say. And yes, sometimes the simplest and most obvious things turn out as the solution to your problem. I can't suggest any new things to try out, but all I can say is that the wisest turn over the same rock twice.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points